Results 1 to 7 of 7
  1. #1
    jadamoi0619's Avatar
    Join Date
    Jul 2010
    Location
    Long Island, New York
    Posts
    28

    2005 GP1300R wont start

    Hello everyone, I have a question. I took my ski out yesterday and ran it about 2 hrs, however when I trailered it back home and wanted to flush it out it would not start, not even a rev. I took the battery out and charged it overnight but it would still not start. I checked the fuses and still no rev to start. Get an occassional click but no rev or any engine action what so ever. Any suggestions???


  2. #2
    JKR1300's Avatar
    Join Date
    Jan 2006
    Location
    St Louis & 6mm LotO
    Posts
    497
    +1
    6
    If it's clicking (solenoid is engaging) but the starter won't turn, you have a bad battery. Get it load tested to make sure. Make sure you have good connections

  3. #3

    Join Date
    Feb 2009
    Location
    Sacramento, CA
    Posts
    175
    have you checked for spark and fuel ?

  4. #4
    the way I`m reading this is that your ski is not turning over? also check the ground cable to the block for corrosion after the battery is known to be good...
    also check starter cable connection, after all that checks out, you`ll need to investigate further, start/stop switch, solenoid etc...

  5. #5
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,501
    +1
    619
    put that battery on a 12v battery tester....then you'll know if it is...always a good tester to have in the tool box.

  6. #6
    jadamoi0619's Avatar
    Join Date
    Jul 2010
    Location
    Long Island, New York
    Posts
    28
    Im going to try these tomorrow. I think maybe its the start switch because I dont get anything noise when I press the switch.

  7. #7
    jadamoi0619's Avatar
    Join Date
    Jul 2010
    Location
    Long Island, New York
    Posts
    28
    Awesome guys got it started yesterday and took it out for 3hrs. the battery was bad, charged it up on 2amps and 12v overnight and it charged up. Thanks for all the advice guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 stx12f wont start ???
    By stx12f2005 in forum Kawasaki How To & FAQs
    Replies: 7
    Last Post: 05-29-2012, 03:19 PM
  2. 2007 GP1300R wont start - no spark and noise from electric box.
    By Davryx in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-13-2011, 09:39 AM
  3. Replies: 4
    Last Post: 07-09-2011, 06:50 PM
  4. 2005 rxt wont start / overheats
    By dpapanik in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-21-2010, 03:10 AM
  5. 2005 GP1300R wont start (no spark) - Need help
    By arielsdv in forum Yamaha PWC Performance (2-stroke)
    Replies: 43
    Last Post: 04-25-2009, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •