Results 1 to 8 of 8
  1. #1
    ktyamaha36's Avatar
    Join Date
    Sep 2009
    Location
    Winter Haven,FL
    Posts
    303

    Piston Damage Ideas on what caused this? *Pics*

    The ski is a 00 900stx. Engine was running fine all day. Shut it down and went back out a few minutes later and it lost power 15 minutes into the ride. Would only run 20-30 mph. Pulled the head off and found this piston damage in the MAG cylinder. Engine is still free and runs smooth. 100psi on both other cylinders. I should be able to stick a new piston in it and be back up and running right? Cylinder looks good! I was amazed to fine the rings still intact on the piston . What in the heck caused this damage so I try to avoid it happening again?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1073.jpg 
Views:	64 
Size:	111.9 KB 
ID:	213274   Click image for larger version. 

Name:	IMG_1072.jpg 
Views:	62 
Size:	39.0 KB 
ID:	213275   Click image for larger version. 

Name:	IMG_1071.jpg 
Views:	67 
Size:	130.6 KB 
ID:	213276  


  2. #2
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    looks like possible water intrusion. broke the skirt. you most likely have crap in the bearing and need to clean out the entire case

  3. #3
    captainoverspray's Avatar
    Join Date
    Jan 2009
    Location
    Milwaukee, Wisconsin, United States
    Posts
    302
    Here is a good site to use to figure out what happened. http://www.smellofdeath.com/lloydy/p...diag_guide.htm

  4. #4
    ktyamaha36's Avatar
    Join Date
    Sep 2009
    Location
    Winter Haven,FL
    Posts
    303
    Excellent page! Just what I was looking for! Thanks Captain!

  5. #5
    ktyamaha36's Avatar
    Join Date
    Sep 2009
    Location
    Winter Haven,FL
    Posts
    303
    Well I just pulled the cylinders off to get a better idea on what im looking at. The skirt def. did not break off. Piston just has a hole burned through it From the link Captain sent me, Almost seems like the cylinder leaned out and got too hot being that it burned a hole on the exaust side, and all the scratches on the piston from a partial seize..... Whoever put this thing together last had silicone all clogged up in the cooling ports on both the cyls and exaust manifold. Not sure if that could cause this or not..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1075.jpg 
Views:	46 
Size:	112.4 KB 
ID:	213372   Click image for larger version. 

Name:	IMG_1074.jpg 
Views:	48 
Size:	108.7 KB 
ID:	213373   Click image for larger version. 

Name:	IMG_1076.jpg 
Views:	49 
Size:	119.7 KB 
ID:	213374  

  6. #6
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Quote Originally Posted by ktyamaha36 View Post
    Whoever put this thing together last had silicone all clogged up in the cooling ports on both the cyls and exaust manifold. Not sure if that could cause this or not..
    I was wondering what that crap was in the water jacket. I thought maybe you rode in really hard water or something.

    Guess you're going to do the other cylinders, right?

  7. #7
    pokechop2006's Avatar
    Join Date
    Jun 2009
    Location
    summerville sc
    Posts
    223
    i went thru two pistons this year on my ultra an found out that the problem was a high speed lean out in that carb,thought it was a cooling issue before that.

  8. #8
    ktyamaha36's Avatar
    Join Date
    Sep 2009
    Location
    Winter Haven,FL
    Posts
    303
    Replaced all seals/gaskets/pistons. Took it out for its first run today. Did a few WOT passes and turned 7150 steady RPMs. Does this seem about right on for a 900?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lets play a game: What caused this piston damage?
    By burtonrider10022 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 07-07-2013, 08:41 AM
  2. what caused this damage to the piston???
    By shopofwax in forum 2-Stroke Performance
    Replies: 6
    Last Post: 09-07-2012, 12:12 AM
  3. Replies: 1
    Last Post: 09-05-2010, 07:17 PM
  4. GP1200R Piston Meltdown w/ Pics - Ideas what caused this?
    By gwsjr in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 07-21-2010, 06:17 AM
  5. What caused this Piston Damage - Ultra 150
    By hotshotbz in forum Kawasaki PWC Performance (2-stroke)
    Replies: 14
    Last Post: 01-27-2010, 04:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •