Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Feb 2010
    Location
    ausralia
    Posts
    44

    need help suspect cracket head

    hi all l need help l think l mite have a cracket head lam down 600rpm when l get to 7000rpm it starts to lay over and has a mis l put new plugs,blocked bov, check ic clamps,check blower belt and and still no change. l keep getting milky under oil cap this has been happening since new but gotton worse but dip stick is clear. when l changed the plugs l noticed rust on all 4 but number 2 was the worst. 1 tank of fuel lasts 2hrs of riding thats not flat out all the time eather l use to get 4 to 5hrs of riding. l realy hope the head isnt cracket please help... is there any way of finding out with out pulling it apart yet.


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    dont know how you think this is caused by a cracked head everything you described sounds normal to me, rusty plugs can come from water left in your water box, you seem to be forever playing with something im guessing its your prop again. if it has a miss i would be more inclined to think plugs, it would be a huge leak to cause an engine miss. fuel usage wouldnt change that much either, again im thinking you have two issues 1. prop, 2. plugs/fuel.

  3. #3
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    Did you take it to Zillmere?

  4. #4
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,166
    +1
    602
    Quote Originally Posted by wot recession View Post
    Did you take it to Zillmere?
    Ross co pee ko train
    or Mr hollet .

  5. #5
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    Quote Originally Posted by sirbreaksalot View Post
    Ross co pee ko train
    or Mr hollet .
    Ross

  6. #6
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    sounds like it could also be a bad exhaust gasket on either side of the manifold.

  7. #7
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,993
    +1
    455
    Quote Originally Posted by DrewNJ View Post
    sounds like it could also be a bad exhaust gasket on either side of the manifold.
    I agree 100%

    I had a friend's 09 260x with a huge rpm loss. Went through everything like mentioned in the 1st post and no change. Replaced all the exhaust gaskets and rpms were back to normal 7780-7800. Ski GPS'a at 67.1 mph bone stock.

  8. #8

    Join Date
    Feb 2010
    Location
    ausralia
    Posts
    44
    hi all like to thank evey 1 for there advice l changed the exhaust gasket looks like the problom is fixed gasket looked ok l changed it anyway ski is runnung great l dont have so much milk under my oil cap still has just not as much very wierd but it fixed now thanks every 1....

  9. #9
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    If anyone suspects a possible exhaust leak, run the ski with the seat off ... if rpms come back up, very likely an exhaust leak. Quick, easy check without tearing anything apart.

  10. #10
    hilomikey's Avatar
    Join Date
    Apr 2007
    Location
    Hilo Hawaii
    Posts
    482
    Quote Originally Posted by Vern View Post
    If anyone suspects a possible exhaust leak, run the ski with the seat off ... if rpms come back up, very likely an exhaust leak. Quick, easy check without tearing anything apart.
    Found this out last weekend on a 04 15F... After changing plugs, checking coils with meter and all it was was the blue hose thing on pipe to waterbox

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help identifying cylinder head
    By YamahaWaveraider1100 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 08-13-2013, 10:32 PM
  2. 1200 head... Need help
    By lousieg55 in forum Yamaha Old School Skis
    Replies: 18
    Last Post: 07-24-2008, 08:23 AM
  3. undeserving knuckle head needs help
    By bruinsrme in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-01-2008, 07:33 PM
  4. NEED HELP, I'm installing R&D Red Heads
    By turbocycle in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 11-28-2007, 12:03 PM
  5. Need Help with HEAD removal 06 RXP
    By sr71bb in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-25-2006, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •