Results 1 to 9 of 9
  1. #1

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4

    What cause the crank to fail on my gp1200r

    The bearing on the rod went out on the crank.

    Story behind it.
    Was out riding a few weeks ago and ran over some grass. Some of the grass got caught up in it and it would only run 1-2mph but it would rev up to 7000 or so. So i got off removed all of the grass that i could find. Then cranked it back up and it ran fine for about 1-2 minutes then it just died and will not start back up. It will not turn over at all when I hit the start button all i hear is a click. I got towed back to the beach took all of the plugs out and the middle cylinder had a little bit of metal on the plugs. So when i get it back today i took the intake grate off and and tried to turn it. It would turn just a little bit and then stop. So I got to taking it apart and found this.

    Here is the middle cylinder.



    IDEAS???????? Dont want it to do it again when i take it out for the first time


  2. #2

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by 992door View Post
    The bearing on the rod went out on the crank.

    Story behind it.
    Was out riding a few weeks ago and ran over some grass. Some of the grass got caught up in it and it would only run 1-2mph but it would rev up to 7000 or so. So i got off removed all of the grass that i could find. Then cranked it back up and it ran fine for about 1-2 minutes then it just died and will not start back up. It will not turn over at all when I hit the start button all i hear is a click. I got towed back to the beach took all of the plugs out and the middle cylinder had a little bit of metal on the plugs. So when i get it back today i took the intake grate off and and tried to turn it. It would turn just a little bit and then stop. So I got to taking it apart and found this.

    Here is the middle cylinder.



    IDEAS???????? Dont want it to do it again when i take it out for the first time
    I think the grass in the intake was just a concident. your crank just gave up due to age and bearing failure over time. How many hours are on this crank? I would NOT have a crank rebuilt by any one or buy a used crank. GET A NEW OEM CRANK! Tommy Jordan

  3. #3

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    It had 80hrs on it and is an 01. I have already got a new crank for it. Noticed you are in central NC I am in greenville.

  4. #4

    Join Date
    Aug 2008
    Location
    Wilmington, NC area
    Posts
    169
    I agree with 2fast above. However, you will need to verify that the oil lines are still on all the way, as well, as they have a bad tendancy to fall off. When you reassemble the motor, a little extra care in securing the lines will help. Also, being an '01 you might want to go ahead and rebuild the carbs with genuine Mikuni rebuild kits.

  5. #5
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    why all that rust around that piston, Looks like water is getting in the cylinder and that will take out a crank. Once you remove the crank see if the center rod and bearings have any rust on them.

  6. #6

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Center one


  7. #7
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    bearing went out make sure when you are done you pressure test the motor just to make sure you are not getting water in it and there is no air leaks.

  8. #8

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Now that i am thinking about it i probably cold have figured it out since the bearing at the piston looked fine other than a little metal in it.

  9. #9

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Do either of you in NC have a pressure tester that you would be willing to let me borrow? I would be willing to pay you a little?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What causes the ECU to pull timing?
    By ptscon in forum 4-Tec Performance
    Replies: 25
    Last Post: 06-14-2016, 09:29 PM
  2. What caused the damage to my piston? Pics Inside
    By geoffw in forum Sea Doo Sport Boats
    Replies: 3
    Last Post: 08-11-2011, 01:05 PM
  3. What causes the GPR to rock?
    By jpa1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-25-2007, 05:12 PM
  4. What paint to use on my ski. 2004 rxp green and black
    By qwkvolx in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 01-30-2007, 01:36 PM
  5. What paint to use on my ski. 2004 rxp green and black
    By qwkvolx in forum Sea Doo Sport Boats
    Replies: 1
    Last Post: 10-11-2006, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •