Results 1 to 6 of 6

Thread: 2000 SLX help?

  1. #1

    Join Date
    Jun 2007
    Location
    MI
    Posts
    53

    2000 SLX help?

    I have a 2000 slx 1200 and was wondering if anyone knows whether or not I can change the starter without removing the exhaust? I am getting a random click when I hit the start and figure its probably either the solenoid or the starter (yes I will clean all connections). I will probably just change the solenoid first, since its easy (does anyone have one for sale?). If that does not work then I will replace the starter. I would just prefer to not pull all the exhaust, gaskets, etc... Thanks for your time.
    Jason


  2. #2
    There are only 2 10mm hex head bolts holding it on. If you can contort you body enough to get on those, you might be able to do it. I think I managed it on my SL900 once using an air ratchet but it was a major PITA.

  3. #3
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    Russ and I just swapped a 1200, not a chance in hell. but the exhaust comes out easily and its good to break the bolts loose every know and then and add some anti seize to them

  4. #4
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Yes you can do it...but it's not easy. Obviously have the right tools makes a big difference.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by jason3814 View Post
    ...random click when I hit the start...
    Could be corrosion at the starter end of the heavy red cable.

    You won't know until you can get to the starter.

  6. #6

    Join Date
    Jun 2007
    Location
    MI
    Posts
    53
    Thanks guys. I could reach the nut where the positive cable is attached to the starter. It felt nice and tight and did not feel like there was any corrosion. Of course I could not see it. I also checked the resistance on the pos from the ebox to the starter and it showed no resistance at alll, which is good. I will be trying a new, used, solenoid first. Jason

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please help with 2000 slx
    By ruusty in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-29-2009, 02:25 PM
  2. Still need help 2000 slx polaris 1200
    By rmjsvcs in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-05-2009, 05:37 PM
  3. Accelerator pump on 2000 SLX not working? help?
    By landmonster in forum Polaris PWC Performance
    Replies: 4
    Last Post: 10-02-2008, 11:54 AM
  4. In Need Of Help w/2000 SLX
    By rmjsvcs in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-12-2008, 03:36 PM
  5. Help 2000 slx
    By jason3814 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-01-2007, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •