Results 1 to 3 of 3
  1. #1
    99will273's Avatar
    Join Date
    Jan 2010
    Location
    Pennsville, NJ
    Posts
    31
    +1
    1

    GP1300 possible idle adjustment?

    Have an 08 GP1300R and was wondering if you can adjust the idle? and how to do it? I'm sure you need to hook it up to YDS to do something like this. I had the tps code go off on ski and would not start, had no spark. So took it dealership and they cleared the code and got it running. They also checked my connections and tb's to see why the tps code went off, but didn't find anything. So now it runs fine but idle's very low 600-800 rpm, sometimes doesn't idle. I asked them why and they said they don't know why, and they called Yamaha about it, and the guy said it was a "race" ski and that could be normal sometimes, which i know is complete bullshit. I mean it idled fine before and now since they hooked it up to the computer and adjusted things back to spec (at least that's what they told me), it doesn't idle or idle's really low. I used to work at the dealership for awhile, so i know the guys that worked on it, but they really don't have the experience like you guys on here. I'm gonna get the YDS from yamaha and see whats going on myself, but just wanted to try to get some input from people on here. Any info would be great.


  2. #2
    first question, was the throttle cable adjusted properly? was the throttle cable recall done? usually a no start would be if the throttle were opened or cable adjusted to tight allowing the throttle blade to be open more to raise TPS .

    there is nothing normal about what your saying... take it back, and let them re-do their work...

    tell them to start with making sure the cable is set properly, they should have known this...

  3. #3
    99will273's Avatar
    Join Date
    Jan 2010
    Location
    Pennsville, NJ
    Posts
    31
    +1
    1
    Yeah the recall was done when i bought it in May of 08. My TPS code went off on me when i was riding the other weekend, it just started running like shit, and didn't rev passed like 3000. That's when i got the code 18 which is TPS malfunction. I had free play in cable, cuz that's the first thing they asked also. So i took it there and they cleared the code and they also said the position of the flaps when closed was out a couple of degrees, so the set it back to within spec. It runs fine and rev's up fine, but just idle's really low, im gonna put in water end of this week, but i know it probably won't even idle in the water under load. So i'm thinking when he said he messed with the position of the flaps cuz they were out of "spec" that might have something to do with it. I'm probably gonna have to take it back and just play with it myself. But i'm still have no idea as why the TPS tripped? I was just riding like i do any other time, i was on and of the throttle a little bit, but other than that it just started running like shit out of nowhere, and i was in the ocean too, so luckily it ran enough to get back in. I just don't want it to happen again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New to the board - idle adjustment question
    By RJCarp2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-14-2007, 10:09 PM
  2. F12 idle adjustment
    By J-Rod in forum Honda How To & FAQs
    Replies: 7
    Last Post: 07-02-2007, 08:59 AM
  3. 2001 SLX Idle adjustment
    By S12L00X in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 06-28-2007, 07:33 AM
  4. Idle Adjust (from earlier)
    By Tay71980 in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 06-17-2007, 10:20 PM
  5. Idle adjust
    By OZ_RXP in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-06-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •