Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14

    noise when idling out of water

    ive been watching ski videos of them running, when out of the water, and all you can hear is the motor. my ski when it ran, at idle out of the water, would make this rattling sound. when you got some rpms to it, it would go away and you heard motor. what is this sound? wear ring? didnt do anything like that in the water. you noticed it bad when you shut it off, it would clang down with the motor.

    listen to when he shuts this ski off, you hear it rattle down. mine has this sound when its at idle.



  2. #2
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    no one?

  3. #3
    Pretty sure that's the pump but not sure I dont know how our pumps are setup. It's veryyyy common on seadoos like my 97 GS, its basically the pump insides going foreward and back, so to fix that you can buy a new nozzle cone with a spring loaded "pusher" in it which keeps pressure on the pump and helps prevent the noise. When its in the water the force of the water getting pushed out keeps the pump to the front against the thrust bearing but when out of the water its rattling back and forth from what I know. But I've heard it on lots of skis, but most were seadoos so im interested in hearing too. and I swear I've sold you some stang parts off the corral, I know I've seen you on there alot.

  4. #4

    Join Date
    Aug 2009
    Location
    LI, NY
    Posts
    344
    +1
    3
    Dude I listened to video but you never let it idle to hear any noise. Could be in the pump.

  5. #5
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    that video wasnt me, that was just one i could kinda hear it in. its only when that guy shuts it off. its dependednt on the idle quality. when my powervalve dropped and cyl 2 had 40 psi it was god awful but wasnt that bad when the motor was fine. ill just have to get it running and get a video of it for you guys.

    melleniumgpr i remember you. im gonna go get on corral in a little and try to see what ive bought from you.

    ive got a 90 gt and ive been putting a road and track box on it piece by piece. i also bought a bunch of 5 lug stuff too. ive also bought random stuff like power steering pumps before so ill have to go look. where are you located?

  6. #6

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    Here are a couple of possiblities:

    Have you ever repositioned (aligned) your transom plate? When I did this, all of that high pitched "ding" type noises went away. This would be my first guess.

    Misaligned pump and motor possibly showing itself as an impeller rattleing on one side of the wear ring. Try to determine if the noise is actually around the pump area. Check you wear ring. Usually a poorly aligned engine will cause a premature failure on the half shaft, but a symptom of this could be that "ding" sound at the wear ring/impeller area. You will also feel high vibration in your hands when you ride. Probability is lower on this solution.

  7. #7
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    got a good video. you can fast foward to the end. you hear it clanging around when i shut it off right at 59 seconds or so. get the video to 50 seconds and watch and listen.

    only thing i can think of is that the pto coupler on the ski moves a little bit. is this normal for it to do this?

    http://s18.photobucket.com/albums/b1...=VIDEO0002.mp4

  8. #8
    thetolleyman's Avatar
    Join Date
    Jul 2010
    Location
    Williamsburg, VA
    Posts
    562
    +1
    2
    I'm with the earlier poster who says that's normal for a ski out of water. My waverunner and all Seadoos I've ever had sort of "rattle" at low rpm's out of water.

  9. #9
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    i just dont ever remember hearing them do that on other people skis. maybe im just being ocd about mine.

  10. #10

    Join Date
    Jul 2010
    Location
    MIAMI, FL
    Posts
    411
    +1
    1

    my ski does this also!!

    i have had many different skis and none have made as much noise as the gpr!!! the rattle seems to come from the coupler when i start the ski out of the water, in the water i dont notice it, also i have been near the pump while running it and it doesnt seem to come from there, i just wanted to tell u ur not the only one, and not being OCD !! lololol

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird issue: Area next to pump tunnel filling up with water - when ski out of water??
    By mfslacker22 in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-25-2016, 08:02 PM
  2. idle out of water
    By mikelytle1077 in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-28-2013, 03:14 PM
  3. What should the RPM be at idle out of water for 300x
    By cmexeqtu2 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 06-13-2011, 09:49 AM
  4. Tuning Idle out of water
    By a_kraker99 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 08-18-2010, 10:01 PM
  5. 2003 gtx supercharger 4-tec slips when pulling out of water.
    By motormadness in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-10-2010, 09:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •