Results 1 to 7 of 7

Thread: 96 GSX issues

  1. #1

    Join Date
    May 2010
    Location
    Savannah, GA
    Posts
    157
    +1
    1

    96 GSX issues

    Hello once more all.

    Problems : Rave Value, mabe carb issue, or ?????

    New motor 4 weeks old and about 12-15 hr on it.

    View post http://www.greenhulk.net/forums/show...plugs-WOT-pull for WOT plug pull.

    I allso re pulled the card cleaned them and noting found. Cards was rebuild with new motor. (yes they are the red tip carbs) All fuel lines have been replace. Fuel selector also been replaced. Filter 2 months old but was clean. I ran it this Sun after getting carbs back one and resetting jets. The picture of the clean white plug this time looked great. Nice coco color and clean. Once more the other one to me evern looked worse all black, a dark black. Test PSI on white plug cyc. was 147 and black plug was 139. No change after this sundays run. Did only about 1.5 hrs on it this sunday.

    Next problem is I thinking is rave value. when motor first starts up it will not go over 3K rpms it I just let it idle for like 3-5 min you can hear a change in the motor sound. Then it will do what ever. runs great. from time to time it will be running great then it will just drop back to 3K rpms and sound rough. If I turn it off and back on I can run but it will also do the above form time to time.

    http://www.greenhulk.net/forums/show...GSX-Rave-issue Here is a link I posted on the pictures of the Rave. The one with the most black is allso the one that has the black plug.

    Another problem like above think fuel issue or carb. Will be running great it will just stop if i stay on the gas it will die. If I get off gas let it drop back under 2.5k rpms then get back on gas it will be fine.

    Carb setting are High 1/8 on both. Lows are 1 complete turn on both. It idles great at 1.2.

    One last problem I forget about. Engine fires up less then 3-5 sec of hitting start butten when it hot or just shut it done then back on. If it sets longer then 5 mins I have to hold the start button for about 1 min then it knocks kicks then fires up. I know it is getting fuel as I have a prime pump and can put it direct in the cyc but still will not start. Only does this in water. On trailor it start under 3 secs everytime no matter how long it sets.

    Thanks,
    Baron


  2. #2
    "Tearing it up on the water" seadoobutch787's Avatar
    Join Date
    Nov 2007
    Location
    Michigan
    Posts
    533
    Sounds like your pop off pressure could be to high or low, did you put the spring back in the carb when you took it out, the stock one not the one from the mikuni kit. Also red tip carbs??? Are we talking aftermarket RED TOP 44's mikuni's or are you referring to the red tip on the diaprham for the carbs?

  3. #3

    Join Date
    May 2010
    Location
    Savannah, GA
    Posts
    157
    +1
    1
    referring to red tip on the diaprham.

    New used the new spring. came with 2 of them used the same one that had the same lenght. other was shorter. I will check pop off psi once I can find the tool to do it.

  4. #4
    RumRunnerRon's Avatar
    Join Date
    Mar 2010
    Location
    Portland, Oregon
    Posts
    462
    Quote Originally Posted by barondurden View Post
    referring to red tip on the diaprham.

    New used the new spring. came with 2 of them used the same one that had the same lenght. other was shorter. I will check pop off psi once I can find the tool to do it.


    With a little thought you can make your own pop off tester. I made my own pressure tester for testing jet pumps not to long ago and with a few changes (like a little better hose and some extra fittings) it could be used for checking pop off. Cost me about 30 bucks and a trip to a decent hardware store. For the air supply you can use a bicycle hand pump. For my set up I used a Blood pressure cuff pump bulb and added a shut off valve to ensure no leaks. You only go up to 10 psi on pumps so the bulb worked perfect.

  5. #5
    "Tearing it up on the water" seadoobutch787's Avatar
    Join Date
    Nov 2007
    Location
    Michigan
    Posts
    533
    Im not positive that the spring in the rebuild kit is the stock one. They go by grams not the length of the spring. Those kits are for 38-44 mikuni carbs. I didn't read your entire post on this but i did read that you run K&N air filters, did you change the needle & seat to a 2.0 when you rebuilt the carbs? that would make your ski run crappy if you had the stock 1.5 N&S in there. I have novi 42's and i run a 2.0 N&S with a 95 or 80 gram spring im thinking it is a 95.

    I had a buddy that bought a aftermarket carb rebuild kit for his kawi 750 instead of spending more money and getting the stock khein carb kit anyway he put the wrong spring in his carb and that thing would run like your boat does. I ordered a stock spring for his ski and it runs like a champ now.

  6. #6

    Join Date
    May 2010
    Location
    Savannah, GA
    Posts
    157
    +1
    1
    Quote Originally Posted by seadoobutch787 View Post
    Im not positive that the spring in the rebuild kit is the stock one. They go by grams not the length of the spring. Those kits are for 38-44 mikuni carbs. I didn't read your entire post on this but i did read that you run K&N air filters, did you change the needle & seat to a 2.0 when you rebuilt the carbs? that would make your ski run crappy if you had the stock 1.5 N&S in there. I have novi 42's and i run a 2.0 N&S with a 95 or 80 gram spring im thinking it is a 95.

    I had a buddy that bought a aftermarket carb rebuild kit for his kawi 750 instead of spending more money and getting the stock khein carb kit anyway he put the wrong spring in his carb and that thing would run like your boat does. I ordered a stock spring for his ski and it runs like a champ now.
    have not clue what you are talking about "needle & seat to a 2.0 when you rebuilt the carbs? that would make your ski run crappy if you had the stock 1.5 N&S in there. I have novi 42's and i run a 2.0 N&S with a 95 or 80 gram spring im thinking it is a 95."

    Sry not to good with carb stuff. The filters came with the ski already installed. and on the rebuilding of card I just replace all the springs, gaskets, filter, took out the niddles cleaned and put all back togather.

  7. #7
    "Tearing it up on the water" seadoobutch787's Avatar
    Join Date
    Nov 2007
    Location
    Michigan
    Posts
    533
    The needle sits in the SEAT which the stock size is 1.5, if aftermarket air filters are installed you have to lower the pop off pressure in order for the ski to run right. The 2.0 is the next needle and seat size up. You have to take the phillips screw out that holds a plate that holds the seat and pull it out with needle nose pliers, it should say the size of it around the rim or on the side.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 GSX Rave issue
    By barondurden in forum 2-Stroke Performance
    Replies: 5
    Last Post: 09-14-2010, 07:45 PM
  2. 96 gsx starting issues?
    By guitar jeff in forum 2-Stroke Performance
    Replies: 4
    Last Post: 05-06-2010, 10:57 AM
  3. Please help, 96 GSX bogs @ high RPM, and weird electrical issue
    By Mike94ZLT1 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 08-14-2009, 11:49 PM
  4. 96 GSX Issues
    By pre64 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-04-2008, 07:19 PM
  5. 96 GSX Issues
    By pre64 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-14-2008, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •