Results 1 to 6 of 6
  1. #1

    Low compression in ALL 3 CYLINDERS..........

    I was riding my 1100 Raider last week and it was running good. I was at near wot and it stalled on me. Seemed to be missing at idle. I took off again and after a short run, it stalled again. Didn't want to get stranded, so I putted in. Later, when flushing, (salt water) the motor was rough and would cough or pop occasionally while at idle. Today I did a compression test and got about 60 lbs on ALL 3 CYLINDERS. Checked the compression testor on lawnmower and got 120 lbs. Seems strange to me - all three cylinders??? What should I check?


  2. #2
    20 feet Boy's Avatar
    Join Date
    Jul 2010
    Location
    Bend OR
    Posts
    1,257
    +1
    1
    It might have bad reeds. but all three. I don't think so. just my thoughts

  3. #3
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    I would think the gauge was not reading right.Did you have the right adapter for the head.I dont think it would run with 60 psi on all three.

  4. #4
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Needs 90 psi "cold" to run ..less then that and it has trouble once warmed up.

    M

  5. #5
    Well guys, the tester is fine, I checked it on two other engines.
    The ski was running, all I did was kill the motor and do a compression test.
    The compression was right at 60 on all cylinders.
    So my problem still exists - only now the damn thing has no fire.
    This ski has been a freeking nightmare.

  6. #6
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    It's impossible "or almost" for the coils to go bad. If you remove all venues of "kill" in the system...ie...unpluggin all the kill switch wires and have verified that your stator has been tested, the CDI is the last link.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dropped compression in all 3 cylinders?
    By mickkkkka in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 02-07-2013, 06:50 AM
  2. low compression in the PTO cylinder
    By lippyat13 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 02-19-2012, 08:20 AM
  3. GP1200r Low Compression In Middle Cylinder...FML
    By GPR305 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-21-2011, 11:10 PM
  4. Low Compression on ALL Cylinders....won't idle - 2005 RXT
    By MJACK in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 11-18-2010, 01:53 PM
  5. Low compression in all 3 cylinders.
    By ZO6 Ryan in forum 4-Tec Performance
    Replies: 19
    Last Post: 06-04-2009, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •