Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    95 seadoo xp. runs out of water but not in

    Hey guys. So i just put a new motor in my xp and it started fine out of the water reved up and everything then the second I put it in the water it only idles and wont go anywhere. I have seen on a couple forums of people having these problems but no one really gives them an answer. Any advice?


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    not to be a dick but did you forget to hook up the throttle cable? does it bog? does it die? need a little more information on what you are doing when you are testing it please

  3. #3
    Ya throttle cable is hooked up. Out of the water it starts and revs up. But the instant it goes in the water it just idles even when your pinned. It almost sounds like it needs to clear out or its not getting enough fuel. But I'm wondering why it revs up fine out of the water? We redid the carbs before we put it back together so I'm not sure if that could be an issue but were going to take them apart again and maybe we can find something.

  4. #4
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    you may have hooked up the return and main lines backwards

  5. #5
    Joe Stang's Avatar
    Join Date
    Aug 2008
    Location
    Durham, CT
    Posts
    1,928
    +1
    61
    Everytime I've seen this problem there is water getting into the engine/combustion chamber, thus causing it to bog and not run.

  6. #6
    "Tearing it up on the water" seadoobutch787's Avatar
    Join Date
    Nov 2007
    Location
    Michigan
    Posts
    533
    There is no load in the engine when you start it out of the water, when put into the water the prop loads the motor i would check the compression on it just to make sure, water getting into the cylinder could happen with a faulty base gasket.

  7. #7
    Compression is good. When we got the motor the guy told us to run a couple gallons of premix through it so the oil lines had time to bleed the air out. I think what was happening was it was just too rich so when it got a load on it it would bog down. When it was started out of water it would sound as if it needed to be cleared out. Now that its cleared out I'm hoping it works. I'm going to try to out tomorrow and I will let you guys know.

  8. #8
    Joe Stang's Avatar
    Join Date
    Aug 2008
    Location
    Durham, CT
    Posts
    1,928
    +1
    61
    Wait, the guy that rebuilt the engine didn't prime the oil system? I wouldn't use him again.

  9. #9
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    last time that I had that problem with a 720 I had partial detonation where some of the piston chipped off and ate up the cylinder wall and got into the bottom end. it ran out of water and had compression but as soon as you backed it in the water while it was running it would die. Pull your head off and take a look...i bet im not to far off.

  10. #10
    "Tearing it up on the water" seadoobutch787's Avatar
    Join Date
    Nov 2007
    Location
    Michigan
    Posts
    533
    Scrap that mechanic!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 yam. GP 1200 PV will start and run great out of water,but BOGGS in the water!
    By motormadness in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-27-2011, 09:18 AM
  2. 97 SeaDoo GTX runs out of water but no power & max rpm @ 3200 in water
    By Irish Democrat in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-14-2009, 09:00 AM
  3. oil leak and how to run out of water
    By kc44408 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-14-2009, 04:26 PM
  4. When the river runs out of water
    By ChewsteR in forum Videos & Pictures
    Replies: 2
    Last Post: 01-10-2008, 06:40 PM
  5. 97 pro 785 runs good out of water but not in
    By bidwell785 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 07-16-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •