Results 1 to 7 of 7
  1. #1

    Plugs 1 and 4 and 2 and 3 burning different?

    My sparks plugs on my sho is burning rich on 1 and 4 and lean on 2 and 3. Has anybody else come across this? I see there is a cylinder trim function on my Vipec has anyone had any experience with that. Thanks so long.


  2. #2

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3
    Quote Originally Posted by miker1 View Post
    My sparks plugs on my sho is burning rich on 1 and 4 and lean on 2 and 3. Has anybody else come across this? I see there is a cylinder trim function on my Vipec has anyone had any experience with that. Thanks so long.
    It's been mentioned before on different threads but is caused by the shape of the inlet manifold. More air forced into the middle two cylinders than the outer two.
    Motec has an individual adjustment for this (I haven't used it yet) and I'm sure your vipec would have the same somewhere in the system.

  3. #3
    Professional Alike Racer Clazz. Teerayoot's Avatar
    Join Date
    Jun 2010
    Location
    Koa LumPoo!,Thailand
    Posts
    168
    How to know which cylinder is lean?
    Riva supply base map with no trim on any cylinders.
    If not too different would be fine.

  4. #4
    Teerayoot the black on will be rich the white one will be lean. Gunna, the Vipec has a cylinder trim funtion I just dont know if I should mess with it now before the 16th. ..... I will make a map and go and test with the cylinder trim I am of to the water anyway to go and test the prop.

  5. #5

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3
    I haven't seen anything to suggest it is a bad thing (yet) and all the base/modded motec maps I have seen don't have the adjustment on them changed.

    If you have time before the 17th I would mess with it. Having 4 plugs the same colour should be a good thing.

    Remember "little steps" but you already knew that 'cause you told me,lol.

  6. #6

    Join Date
    Oct 2007
    Location
    Brisbane, Australia
    Posts
    1,538
    +1
    3

  7. #7
    Gunna thanks for that link Buddie, looking at that I think what I should do is put a new set of plugs in and start with a clean slate/plug.
    It sounds like when it is of boost the air finds the easy way out 2 and 3 and on boost it seems fine. I will still try a -2 and +2 today to see what happens. Off to the water now ( where is Richie)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. plug wires and coils
    By sdrake in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-08-2010, 01:38 PM
  2. pulled the plugs today and..............
    By MONSTERMATT in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-02-2010, 05:49 PM
  3. FS Electrical Box with MSD plug wires AND PROK F/A's
    By YamahaPat in forum Yamaha Classifieds
    Replies: 9
    Last Post: 10-23-2009, 02:52 AM
  4. Plug Reads and Oil Question
    By axgrider73 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-21-2007, 08:45 PM
  5. Plug wire and coils???
    By Rodneyae in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 02-13-2007, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •