Results 1 to 2 of 2
  1. #1

    Join Date
    Dec 2007
    Location
    Houston
    Posts
    13

    1999 Xll 1200 High Water Temp

    If anyone can help -
    My 1200 xll pv has a no spark issue, heres the story: No spark at the plugs, engine turns over normally, gauges display and warning buzzer goes off. I checked connections- all seem tight. I checked continuity, voltage and impedance at wires sensors etc. everything checks out. Did the water sensor by pass with 10k 1/2 watt resistor still getting same no spark with info gauge displaying "high water temp 104.7". I get this message all the time no matter if the bypass is installed or the actual sensor is plugged. Any thoughts? Suggestions? possible bad ecm?


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    Quote Originally Posted by txsx View Post
    If anyone can help -
    My 1200 xll pv has a no spark issue, heres the story: No spark at the plugs, engine turns over normally, gauges display and warning buzzer goes off. I checked connections- all seem tight. I checked continuity, voltage and impedance at wires sensors etc. everything checks out. Did the water sensor by pass with 10k 1/2 watt resistor still getting same no spark with info gauge displaying "high water temp 104.7". I get this message all the time no matter if the bypass is installed or the actual sensor is plugged. Any thoughts? Suggestions? possible bad ecm?
    very possible

    or could be an open in the temp sensor wiring

    I have a few modules in stock

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seat cover for 1999 XLL 1200
    By trasti in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-31-2015, 10:09 AM
  2. 2000 GPR 1200 Water Temp Alarm on Start
    By Roberd42 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-20-2013, 11:29 AM
  3. 1999 xl 1200 limited idles to fast out of water.
    By Yardbird in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-29-2013, 09:38 PM
  4. Replies: 6
    Last Post: 07-05-2012, 10:40 AM
  5. FS Fuel level sender& multifunction display / 1999 XLL 1200
    By J-ME in forum Yamaha Classifieds
    Replies: 1
    Last Post: 07-14-2010, 06:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •