Results 1 to 4 of 4
  1. #1

    1996 SLT700 running on 1 cylinder.

    Hey guys my polaris has this wierd problem. It fires right upeverytime and idles great. It runs like a bat out of hell for like 5 minutes then dies out and sounds like its only running on 1 cylinder. Then you let off the gas, give it full throttle runs great for 10 secs and runs on 1 again. It does it again and again. Is it the carbs? Is it some wierd electrical problem? My gas gauge is broken does it have to do with that?
    Thanks in advance!


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Welcome to the Polaris forum

    What maintenance and diagnostics have you done?
    Original gray Tempo fuel lines replaced?
    Carburetors internally cleaned and rebuilt?

    Is it really running on just one cylinder or is it simply losing power?

    Does your MFD display show RPM?
    What RPM do you see when the power drops off?

    Broken gas gauge - do you mean it always shows empty?

    Click below for more info

  3. #3
    Quote Originally Posted by K447 View Post
    Welcome to the Polaris forum

    What maintenance and diagnostics have you done? New plugs, fresh gas ,fresh oil.
    Original gray Tempo fuel lines replaced? yes
    Carburetors internally cleaned and rebuilt? Not yet

    Is it really running on just one cylinder or is it simply losing power? Its simply losing power.

    Does your MFD display show RPM? No All I have is the gas gauge
    What RPM do you see when the power drops off? cant tell

    Broken gas gauge - do you mean it always shows empty? yes

    Click below for more info
    Awesome Thank you!

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Now would be the time for carburetor clean and rebuild.

    Also check the condition of the fuel selector valve. The fuel supply hoses are under suction, so any leaks inside the valve will allow air into the fuel system and reduce fuel flow and pressure at the carb.

    Fuel filter changed?

    Fuel tank clean inside?
    No water or dirt in the bottom?

    Correct NGK spark plugs installed?

    Now for the expensive discussion. The original ignition system in the 1996-1999 red domestic engines is known for becoming unreliable. Polaris now sells an Ignition System Update Kit that is more reliable.

    You can check whether your engine still has the original ignition from the part numbers on the CDI and ignition coil pack. Look for both hand written and manufacturer part numbers. Look on both sides of the CDI module.

    If you still have the original ignition system, then it is quite possible that you need the Update Kit. Cost is about $300, and includes a new GEN III CDI, stator, ignition coil pack and spark plug wires.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 polaris slt700 Fire on 1 cylinder only
    By 83scram in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 10-11-2012, 05:24 PM
  2. 657x only running on 1 cylinder. Carb Issue?
    By Matt's 175 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-04-2009, 03:06 PM
  3. Running on one cylinder??!?!
    By kidafa in forum 2-Stroke Performance
    Replies: 10
    Last Post: 05-30-2009, 10:00 PM
  4. Troubleshooting for running on 2 cylinders
    By JFizzleJR in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-09-2008, 05:31 PM
  5. 04 RXP running on 1 cylinder
    By rokmon in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 04-02-2008, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •