Results 1 to 5 of 5
  1. #1
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116

    To much coolant, I dont get it???

    ski has 73hrs coolant level has always been 1/4" below the top mark (cold) i was just in the garage and noticed its now 1" above where it alway was? Modded the ski at 18hr and added a pisser (you can see in my avatar) which i hooked the over flow tube to. is it possible to have sucked up some water? Never had this happen befor and the level was normal befor a 2hr ride this weekend.


  2. #2
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Quote Originally Posted by Dockside View Post
    ski has 73hrs coolant level has always been 1/4" below the top mark (cold) i was just in the garage and noticed its now 1" above where it alway was? Modded the ski at 18hr and added a pisser (you can see in my avatar) which i hooked the over flow tube to. is it possible to have sucked up some water? Never had this happen befor and the level was normal befor a 2hr ride this weekend.
    And your worried about this bro???

  3. #3
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    No not worried just wonder how it could happen...

  4. #4
    shrabber's Avatar
    Join Date
    Apr 2008
    Location
    Jacksonville, FL
    Posts
    5,305
    +1
    376
    I think your dealing with tempature conditions and its playing tricks on your mind

  5. #5
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    nope no tricks had the ski since new... even when hot its never been this high, going to half to suck some out cause its way over full. Same temp (cool) and ski is level.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blaster 2- getting it ready to roll
    By Jkunzy1690 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 06-03-2009, 03:50 PM
  2. Replies: 13
    Last Post: 08-25-2008, 10:12 AM
  3. pet tach - can't get it to read consistently
    By philip_gpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 08-21-2008, 06:07 PM
  4. High compression, how to get it?
    By exodo90 in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 06-21-2007, 11:24 AM
  5. WTF!?!?!?! I just dont get it!
    By big83bronco in forum Yamaha PWC Performance (2-stroke)
    Replies: 40
    Last Post: 08-18-2006, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •