Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 87
  1. #1

    replace piston on pto begins... =)

    my wsm piston just arrived today, and i have all the parts, also xlints parts arrived last week... now, im ready to take it apart..

    xlint parts and some are from ebay


    already removed the cylinders..




    ]


  2. #2
    i got a fuel gauge form xlint, got 3 wires from the fuel gauge, black, pink, pink/white, i wonder where the pink white wire goes??? the tank sender wire is pink and black right?

  3. #3
    tomorrow im gonna test my engine for crank index and leak test, im gonna block the exhaust and the intake ports, and pump air thru the pulse line? is it ok? thanx

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Isn't that a red/white wire (12V+), black (-), and pink? (sender)

    And yes put no more than 9 psi or inches of vacuum through the pulse fitting with the intake manifold and exh manifolds sealed air tight for a leak down test.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by xlint89 View Post
    Isn't that a red/white wire (12V+), black (-), and pink? (sender)...
    My reading of the wiring diagrams says that Red/White connection is a 2.5 volt feed from an LR-52 module. Not a 12 volt feed (which is why it isn't Red/Purple).


  6. #6
    yup its a red/white...


  7. #7
    which is correct? i can use the red/white wire to red/purple? the 12v supply =)

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by andy95'slx780 View Post
    which is correct? i can use the red/white wire to red/purple? the 12v supply =)
    If you connect the Red/White wire from the analog gauge to Red/Purple (12 volts) I think it will damage the analog fuel gauge.

  9. #9
    xlint... =) what do you think?? =)

  10. #10
    tried 12+ its still fine =) is it ok to jumper the pink and black wire to check for working?

Page 1 of 9 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need to replace piston head on '93 SL 650
    By TyCast in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 04-19-2016, 11:52 AM
  2. question on when you replace pistons
    By frogurt in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 01-23-2012, 09:31 AM
  3. Replies: 17
    Last Post: 06-08-2011, 02:50 PM
  4. Milky White slime on PTO Piston
    By seaobin in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-13-2010, 10:30 PM
  5. Threadlock on PTO Coupler
    By superd in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-18-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •