Results 1 to 4 of 4
  1. #1
    thetolleyman's Avatar
    Join Date
    Jul 2010
    Location
    Williamsburg, VA
    Posts
    562
    +1
    2

    717 Crankshaft noise?

    I recently removed a 717 engine, I disassembled it because I could hear a faint metallic rattling sound from the bottom end when I turned over the motor by hand. Keep in mind this motor ran fine and had 150 psi both sides.

    Turns out the pto side crank bearing is making the noise, it seems almost like it has lost a couple of the ball bearings, as the crank is rotated the balls will fall and "clink". There was no evidence of loose balls rolling around in the crankcase and it looks to have as many balls in it as the other bearings. It still rolls smooth too. Any thoughts? Anyone come across this before? Do I need a new crank for sure?

    Thanks


  2. #2
    thetolleyman's Avatar
    Join Date
    Jul 2010
    Location
    Williamsburg, VA
    Posts
    562
    +1
    2

    Crankshaft

    Come on, somebody has got to know what I'm talking about.

  3. #3
    WOT 88's Avatar
    Join Date
    Feb 2010
    Location
    Palm City, FL
    Posts
    1,147
    +1
    9
    Highly probable that the bearing cage failed causing the sound, or its just slap wore out.

    I wouldn't risk running it, it could possibly could come apart and cause further damage to the cases ect.

  4. #4
    thetolleyman's Avatar
    Join Date
    Jul 2010
    Location
    Williamsburg, VA
    Posts
    562
    +1
    2
    Yea, I've basically come to that same decision. Thanks for input.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 seadoo GS 717 crankshaft shaft question
    By chazdo2 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 12-29-2014, 07:50 AM
  2. 05 RXP noise @4750-4900 RPM's
    By RXPNJ in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-12-2010, 12:54 AM
  3. Supercharger noises
    By vxrpete8 in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-28-2005, 07:03 AM
  4. Riva-Vortech SC Impeller---Noise
    By RXPDAVID in forum 4-Tec Performance
    Replies: 7
    Last Post: 08-11-2005, 01:03 PM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •