Results 1 to 8 of 8
  1. #1
    Raventech's Avatar
    Join Date
    Jun 2009
    Location
    Southern, Ontario
    Posts
    60

    Smoke out Exhaust...uh..ohhh..!!

    Started up my p-x today to kick out some excess water...started no problem...and no unusual activity....shut down then prepared to run ant-freeze through it...started it up again then pumped anti freeze...shortley into this...a large amount of white smoke began pouring out exaust...BIG-TIME....when pulling plugs to fog cylinders notice oil on them.

    Blown rings?...something else?....would starting in low temperatures cause a catastrophic failure somehow?....not looking forward to the answer

    the temp at time was about 46-48


  2. #2
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    It not that cold here yet lol... and no the cold wont wreck the motor... It will smoke a bit when you run the antifreeze through it. Do you have a pic of the plugs and do all 3 look the same?

  3. #3
    Raventech's Avatar
    Join Date
    Jun 2009
    Location
    Southern, Ontario
    Posts
    60
    I don't remember it smoking like that last year when i winterized...no pic's of plugs...they are pretty black....LOL...i only guessed at temp...thought i was fairley accurate though.......Why would the anti freeze make it smoke?

  4. #4
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    White smoke doesnt seem like burning oil. if its burning oil that bad should look more a blue colour. white usally means burning coolant...

  5. #5
    Raventech's Avatar
    Join Date
    Jun 2009
    Location
    Southern, Ontario
    Posts
    60
    well....i guess when you put it that way, it makes more sense to me

    thanx for your reply...Cheers..!!

  6. #6
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    its wierd your plugs are covered in oil though? post a pic of them and is it all 3??? also could do a compression check on the motor.

  7. #7
    Raventech's Avatar
    Join Date
    Jun 2009
    Location
    Southern, Ontario
    Posts
    60
    i'll try to pull em tomorrow...but yes...all three look the same...they do seem to have oil on them...and they are pretty much black....only put them back in wile it's sitting......there garbage for next year

  8. #8
    shrabber's Avatar
    Join Date
    Apr 2008
    Location
    Jacksonville, FL
    Posts
    5,305
    +1
    376
    might just be running rich cause of the cold or just running rich. If you had that much visible oil on the plugs that thing would be shaking like a window waver and yes it will be blueish smoke. Heat plus cold temps you have = smoke period condensation

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 09-28-2013, 07:34 AM
  2. 2006 STX-12f smoke and oil out exhaust and in air box
    By furn1593 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 21
    Last Post: 07-23-2012, 12:09 AM
  3. Major oil smoke out of my exhaust today...
    By CrazyCooter in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 03-31-2011, 11:00 PM
  4. Uh ohhh....
    By OBXJeepGuy in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 12-19-2008, 08:00 PM
  5. Condensation Smoke out of the Exhaust
    By nighttrain in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 09-30-2008, 03:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •