Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: fault code help

  1. #1

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124

    fault code help

    how do i display fault codes on 05 rxp usint mode and set buttons


  2. #2

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    i have pressed set 5 times and it says END but no fault code, i think my ski is running on 2 cylinders i have tried new plugs and a friends coil packs but still shuddering noise from engine. what next

  3. #3
    Orlando Shark's Avatar
    Join Date
    Mar 2009
    Location
    Miami, FL
    Posts
    2,419
    +1
    10
    Give us a little more info on the ski. What year, was it running fine before etc.

    Has it been sitting around? It could be bad gas if so.

  4. #4

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    ski is 05 rxp with 115 hrs has metal washers and a-kit r impeller from les cooke, ski has been running fine and been fogged after every ride ski runs on 98 ron fuel and was filled today, the ski still starts and runs but engine is thuddering it has made the same noise previously wen 1 of the coil packs has popped up off the plug, so im assuming it is only running on 2 cylinders, i have tried swapping plugs and swapping coil packs with a friends rxp, and problem is still there, i tried pulling a fault code but just get END when i hit set button 5 times, oil level was at mid point before ride but now is showing low what things to check next?

  5. #5
    Orlando Shark's Avatar
    Join Date
    Mar 2009
    Location
    Miami, FL
    Posts
    2,419
    +1
    10
    What injectors are you running?

    It's rare but it could be a bad injector.

  6. #6

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    stock injectors, the oil level has suddenly dropped, i check it regularly before and after every ride and its always mid level on stick now it is not even registering on the stick and i have added a small amount but still well below level on dipstick, could this be cause of engine thuddering wher could the oil have gone

  7. #7
    Orlando Shark's Avatar
    Join Date
    Mar 2009
    Location
    Miami, FL
    Posts
    2,419
    +1
    10
    Do you have a catch can? If so check it.

    What's your compression on the cylinders?

  8. #8

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    dont have catch can ski is stock other than upgrade charger and dont have compression guage, might take it to dealer tomorro

  9. #9

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    to me it feels and sounds like it is definately running on 2 cylinders but wher did all the oil go?

  10. #10

    Join Date
    Jan 2006
    Location
    perth australia
    Posts
    124
    just added 1 full qt of oil to get to mid level on dip stick, has not resolved problem

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2012 GTX 155 Fault Code help
    By SEA-NYLE in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-26-2015, 06:23 AM
  2. Gp1300r stored for many years, very low hours, test drive har fault code help !
    By Swedoo in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 04-29-2015, 07:31 AM
  3. RXP fault codes. Need Help
    By rxp127 in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-27-2010, 01:37 PM
  4. RXP-X Fault Code T703 T704 Help!
    By dalef10ods in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-13-2010, 02:36 AM
  5. Fault code P--1514??? Help...
    By grantuk in forum 4-Tec Performance
    Replies: 11
    Last Post: 01-18-2008, 06:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •