Results 1 to 8 of 8
  1. #1

    cam position sensor defective?

    i check the output volts of my cam position sensor, 4.9v it stays there, even i put a screw driver close to the magnet.... is it defective? its should lower the volts when the magnet catches metal... and also it tried it on ohms.. no continuity////


  2. #2
    somebody tried the sensor going bad, what could be the effect on the engine? my skii will still run high rpms...

  3. #3
    as far as i know that sensor is only operational whilist cranking, if faulty, engine will not start.
    Has no effect at all once running

  4. #4
    but the repair manual says... to put a screw driver metal on the magnet to check for volts difference...my skii will still start...no hard starting.. got error code 24

  5. #5
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    What led you to start testing the cam position sensor in the first place? Just got error code 24 out of the blue?

  6. #6
    bought the skii with error code 24, i tested the output voltage of 2 wire, greend/orange and blue/orange.. it will stay on 4.9volts, manual says below 4.8v

  7. #7
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by andy95'slx780 View Post
    bought the skii with error code 24, i tested the output voltage of 2 wire, greend/orange and blue/orange.. it will stay on 4.9volts, manual says below 4.8v
    I don't have the manual by me, but if it says 4.9 and you see 4.8v I would not call that a fail. Could just be a difference in the meter or even temperature. Now if you saw 0v that would be different.

    Could be the generator, or just about anything else for that matter.

  8. #8
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Can you swap the sensor with anyone else around you with a SHO motor? That would be the quickest way to determine if the sensor is faulty and only takes about 5 minutes to try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha FX Cam Position Sensor Code 24 (SOLVED)
    By deltatango in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 04-12-2015, 06:13 PM
  2. FS Yamaha 1.8L Cam Position Sensor
    By Bruce in forum Yamaha 4 Stroke Skis
    Replies: 1
    Last Post: 10-15-2014, 04:33 PM
  3. WTB Cam position sensor for sho engine
    By OutlawGPR in forum Yamaha Classifieds
    Replies: 1
    Last Post: 08-02-2014, 05:39 PM
  4. WTB - Parts WTB Cam Position Sensor 06 Sea Doo 215 4tec
    By gp1200rider in forum Sea Doo Classifieds
    Replies: 9
    Last Post: 09-13-2013, 07:59 PM
  5. 11' vx deluxe cam position sensor
    By leedanger in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 10-05-2012, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •