Results 1 to 7 of 7
  1. #1

    Arrow CDI Ignition or Stator Problem

    My husband is trying to help a friend figure out what is wrong with his Polaris 2000 Virage. There is no spark when he tries to start it and a dealer told him it was probably the CDI Ignition box or possibly a stator problem. Is there a way to determine which one of these is actually the problem or to rule one of them out? We will be grateful for any advice. Thank you.


  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,570
    +1
    34
    Quote Originally Posted by breezey View Post
    My husband is trying to help a friend figure out what is wrong with his Polaris 2000 Virage. There is no spark when he tries to start it and a dealer told him it was probably the CDI Ignition box or possibly a stator problem. Is there a way to determine which one of these is actually the problem or to rule one of them out? We will be grateful for any advice. Thank you.
    Welcome to Green Hulk !
    The most important test, is to make sure you have at least 10.6 volts while cranking -to the red with purple stripe wire- going into the CDI.
    Please check that and let us know exactly what you have.

  3. #3

    Unhappy Polaris 2000 Virage - no spark

    Quote Originally Posted by casey67 View Post
    Welcome to Green Hulk !
    The most important test, is to make sure you have at least 10.6 volts while cranking -to the red with purple stripe wire- going into the CDI.
    Please check that and let us know exactly what you have.
    My husband says the ohmmeter registers zero.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by breezey View Post
    My husband says the ohmmeter registers zero.
    Welcome to the Hulk

    Hopefully a moderator will shift this discussion to its own thread in the Polaris General section, rather than here in the Technical section

    Electrical testing is rather specific, so it would work better if the person doing the testing communicates directly with the forum

    The Polaris ignition systems are very picky about having a strong battery. Set the multi-meter to DC volts, and put one probe to each battery terminal (red probe to + post). Voltage should ready about 12.5 volts.

    Hold the meter probes on the battery posts and crank the engine. Watch the voltage decrease on the meter while the engine is cranking. After several seconds of cranking, the voltage must still stay well above 10.6 volts.

    If the voltage sags below 10.6 volts while cranking you will not have spark. Recharge or replace the battery before doing any further tests.

    If battery voltage does stay well above 10.6 volts while cranking, move on to the next test.

    Hold the Bilge button down on the handlebar. The bilge pump should hum (pump is running). Continue to hold down the bilge button and try to start the engine. Make sure the safety lanyard is in place.

    If the engine starts only when holding the Bilge button down, then the LR voltage regulator module is bad.

  5. #5

    Smile CDI Ignition or Stator Problem

    Quote Originally Posted by K447 View Post
    Welcome to the Hulk

    Hopefully a moderator will shift this discussion to its own thread in the Polaris General section, rather than here in the Technical section

    Electrical testing is rather specific, so it would work better if the person doing the testing communicates directly with the forum

    The Polaris ignition systems are very picky about having a strong battery. Set the multi-meter to DC volts, and put one probe to each battery terminal (red probe to + post). Voltage should ready about 12.5 volts.

    Hold the meter probes on the battery posts and crank the engine. Watch the voltage decrease on the meter while the engine is cranking. After several seconds of cranking, the voltage must still stay well above 10.6 volts.

    If the voltage sags below 10.6 volts while cranking you will not have spark. Recharge or replace the battery before doing any further tests.

    If battery voltage does stay well above 10.6 volts while cranking, move on to the next test.

    Hold the Bilge button down on the handlebar. The bilge pump should hum (pump is running). Continue to hold down the bilge button and try to start the engine. Make sure the safety lanyard is in place.

    If the engine starts only when holding the Bilge button down, then the LR voltage regulator module is bad.
    Thank you so much for your quick and detailed response. I appreciate your comment about the tester doing the communicator, but my husband doesn't touch my computer and I don't touch his tools! This rule of thumb has made for a good 30+ years of marriage. Wink and a smile! Truth is unfortunately my husband does not know how to use a computer and has no desire to learn. Guess he has too many other hobbies like trying to figure out what why this Virage won't start.

    We are going to try the bilge test you suggested tomorrow. Thank you so much for your help.

  6. #6
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    cdi

    jumper wire service bulletin as well

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by TxPro1200 View Post
    jumper wire service bulletin as well
    Yes PWC-00-05 may apply, but first lets establish spark.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB CDI module or complete ignition box WANTED 1995 SL 650
    By patcmontgomery in forum Polaris Classifieds
    Replies: 0
    Last Post: 08-18-2016, 12:30 PM
  2. SLTX Ignition update stator has plate loose. Will that cause a problem?
    By Rocko8338 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-21-2013, 08:07 PM
  3. WTB - Parts 99 polaris slx 1050 stator/cdi ignition upgrade
    By 450warrior in forum Polaris Classifieds
    Replies: 11
    Last Post: 04-14-2013, 04:30 PM
  4. Great thread if you think you are having rectifier or stator problems.
    By RumRunnerRon in forum 2-Stroke Performance
    Replies: 7
    Last Post: 07-18-2010, 06:24 PM
  5. cdi or stator question
    By mattdub in forum Polaris Open Discussion
    Replies: 29
    Last Post: 07-11-2010, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •