Results 1 to 10 of 10
  1. #1
    Sflwaverunner's Avatar
    Join Date
    Nov 2010
    Location
    Plantation, FL
    Posts
    25

    Question Old cylinder heads ~ 2002 XLT 1200 Waverunner

    Installed R&D performance head kit yesterday... here is the old cylinder (stock) head.

    What do you make of these:

    Entire head:



    #1



    #2



    #3




    Some nice pitting or what??


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Sflwaverunner View Post
    Installed R&D performance head kit yesterday... here is the old cylinder (stock) head.

    What do you make of these:

    Entire head:

    [IMG]


    Some nice pitting or what??
    That is not pitting something came apart on the motor that was on.

  3. #3
    Sflwaverunner's Avatar
    Join Date
    Nov 2010
    Location
    Plantation, FL
    Posts
    25
    Yeah, I know the engine was rebuilt a couple of years ago when I purchased from original owner..... just was wondering what caused those gouges.....

    Quote Originally Posted by JIM'S PERFORMANCE View Post
    That is not pitting something came apart on the motor that was on.

  4. #4
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Sflwaverunner View Post
    Yeah, I know the engine was rebuilt a couple of years ago when I purchased from original owner..... just was wondering what caused those gouges.....
    most likely a crank came apart.

  5. #5
    Sflwaverunner's Avatar
    Join Date
    Nov 2010
    Location
    Plantation, FL
    Posts
    25
    Yeah, would make sense with what I was told when I purchased the waverunner that the motor had just been rebuilt. I called Riva, but they recently purged database was only able to get that pistons, carbs and engine work was done, but could not tell me more specifically.

    Anyway, it has always run strong for me.... just installed R&D performance head kits and free flow exhaust and all appears OK. Just need to go down to 40:1 oil/fuel mix. Mine is setup pre-mix. I was running 50:1 and told that was not good.

    You think 40:1 is good..?? I also here of using 32:1 ( I am using Yamalube oil)





    Quote Originally Posted by JIM'S PERFORMANCE View Post
    most likely a crank came apart.

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Sflwaverunner View Post
    Yeah, would make sense with what I was told when I purchased the waverunner that the motor had just been rebuilt. I called Riva, but they recently purged database was only able to get that pistons, carbs and engine work was done, but could not tell me more specifically.

    Anyway, it has always run strong for me.... just installed R&D performance head kits and free flow exhaust and all appears OK. Just need to go down to 40:1 oil/fuel mix. Mine is setup pre-mix. I was running 50:1 and told that was not good.

    You think 40:1 is good..?? I also here of using 32:1 ( I am using Yamalube oil)
    40:1 with a full synthetic, and i run 36:1 on my ski with yamalube.

  7. #7
    That looks like a piston failure, more so the rings probably failed and pieces came apart.

  8. #8
    Sflwaverunner's Avatar
    Join Date
    Nov 2010
    Location
    Plantation, FL
    Posts
    25
    Thanks for info!

    Question: This applies taking in account R&D performance heads installed and higher compression or doesn't change your suggestion on oil/fuel ratio?





    Quote Originally Posted by JIM'S PERFORMANCE View Post
    40:1 with a full synthetic, and i run 36:1 on my ski with yamalube.

  9. #9
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Sflwaverunner View Post
    Thanks for info!

    Question: This applies taking in account R&D performance heads installed and higher compression or doesn't change your suggestion on oil/fuel ratio?
    Yes that takes account of a performance head.

  10. #10
    Sflwaverunner's Avatar
    Join Date
    Nov 2010
    Location
    Plantation, FL
    Posts
    25
    Thanks again! Appreciated the info!

    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Yes that takes account of a performance head.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do re-hone cylinders on 2002 xlt waverunner?
    By TaulmanServices in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 09-13-2015, 08:01 AM
  2. 2002 XLT 1200 Blown Cylinder #2 Help! with Pictures!
    By TaulmanServices in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-28-2015, 07:12 AM
  3. Replacing Multiple Cylinders on 2 x 2002 XLT 1200s?
    By TaulmanServices in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 08-27-2015, 04:14 PM
  4. 2002 XLT 1200 rear cylinder compression
    By Jace in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 08-14-2014, 03:49 PM
  5. WTB 2002 xlt 1200 cylinder
    By sonnyxl1200 in forum Yamaha Classifieds
    Replies: 5
    Last Post: 05-16-2010, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •