Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    fx 140 how to check cam sensor

    hi, how to check cam sensor without a yamaha diagnostics??

    i check the voltage from the sensor when running the engine

    Black/orange to green/orange = 5volts
    black/orange to red/yellow = 12volts

    even if i will remove the sensor, i got these volts from the ecu ....thanx
    andy


  2. #2
    Don't know if it is possible without the YDS, since the software actually applies power to the sensor during the test, which will probably change the voltage output you would read.

  3. #3
    running the engine with the sensor removed, is still thesame... i got the numbers... i wonder how the cam sensor send signal, because the ecu is giving the sensor 12v and 5v from the green/orange and red/yellow wire

    Quote Originally Posted by Ernest T View Post
    Don't know if it is possible without the YDS, since the software actually applies power to the sensor during the test, which will probably change the voltage output you would read.

  4. #4
    these sensors are different from automotive sensors? on automotive sensors we could check the resistance and also the voltage when we put a metal near to the sensor magnet

  5. #5
    I'm guessing that the Yamaha sensor is a 3 wire Hall type sensor like on some autos. Without the YDS system you might be able to check the sensor like on a car. On cars you have 3 leads to the sensor (pos, neg, and signal). On a car, with the engine running you look for the voltage to vary more than .1 volts when testing the signal wire to ground. I have no idea if this would apply to the FX sensor, but might be worth a try. On some sensor connectors you can stick the end of a paper clip into the back of the sensor to make contact with the signal wire to do the test. Then just put the pos. lead to the paper clip and the neg. to the engine block someplace and check for voltage variation with the engine running. If you are not seeing much voltage variation you may have a bad sensor.

    On many cars 5 volts is what you would expect to see between the pos and neg leads.

    I'm guessing the the YDS software and test harness mentioned in the SM applies some current to the sensor during the test, so you get a reading when you pass a metal object under the sensor when it is removed from the engine. I think the coil in this type of sensor has to be charged to get a proper reading (but electrical stuff tends to hurt my brain). That is why on cars the proper way to test the cam position sensor is using a break out box while the sensor is in place and the engine running. The paper clip method is a shortcut that will work on many types of connectors.

  6. #6
    yeah tried it... in this fx cam sensor, the red/yellow wire to black, is the AAC - 12v and the greed/yellow wire to black, is the signal volts, with no metal contact on the magnetic, the volts will stay at 4.9v when cam passed the magnet it will reduce the volts to 1v...and on my sensor volts 4.9v stayed .... i think i got a bad sensor, im waiting for a the new one...]


    i tried to open my bad sensor, and i was expecting it has a coil inside, but i just a IC... wrapped with the magnets..


  7. #7
    can somebody help me check there sensors voltage?

    red/yellow to black/orange =?
    green/orange to black/orange=?

    and also try removing the sensor and check the voltage of the from the ecu
    red/yellow to black/orange =?
    green/orange to black/orange=?


    please..thanx..

  8. #8
    anybody check the voltage of there cam sensor? voltage from the ecu? and voltage coming out of the sensor? im afraid why my 3 wires from ecu is giving voltage already to my cam sensor..it could burn the sensor? hmmm...

  9. #9
    change the sensor, and its fine now =)

  10. #10
    Glad you got it fixed! Just curious........how did it run with the bad sensor, or would it run at all?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to check oil level in 2009 fx sho
    By dbay79 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 06-10-2011, 06:10 PM
  2. How to check which cam&pist are on ultra?
    By danieletrono in forum Kawasaki PWC Performance (4-stroke)
    Replies: 24
    Last Post: 11-10-2009, 12:18 PM
  3. How to check for gas in oil?
    By Hecyan in forum 4-Tec Performance
    Replies: 9
    Last Post: 03-14-2007, 07:06 PM
  4. How to Check Impeller Pitch With Pitch Guage
    By johnD in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-04-2006, 07:28 PM
  5. ??? How to check my charging system??
    By jitees in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-31-2006, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •