Results 1 to 9 of 9
  1. #1

    Join Date
    Oct 2010
    Location
    pietrain-belgium-Europe
    Posts
    5

    water temp for break in fzr sho

    hi all

    i'm new on this forum
    my name is max, from belgium, europe
    i've just receive my brand new FZR 2009 arriving from US; 30% cheaper than in belgium
    i'm planned to break it in on 6 décember when come back from oman for work
    at this time, water temp will be verry cold in belgium: between 8 and 10 ° Celcius...
    is this good or bad for breakin ?
    thank to all for good advices ; i'm reading all with huge attention
    regards
    max


  2. #2

    Join Date
    Oct 2010
    Location
    pietrain-belgium-Europe
    Posts
    5
    = 46,4°F

  3. #3
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    Since your FZR has a thermostat, you should be able to ride for break in without any worries. If you still have the stock intake grate, avoid running at wide open throttle. A buck and swim in 8-10°c water would be no fun at all and potentially life-threatening if you were injured after a buck. There's a post at the top of the forum that explains the buck issue. Please read that before you ride the first time and ride with a buddy on another ski if you can.

  4. #4

    Join Date
    Oct 2010
    Location
    pietrain-belgium-Europe
    Posts
    5
    hi all
    just back from oman
    was planned to do break in today but
    outside temp is -4° C
    a lot of snow on lake acces and impossible to get out
    grrrrr ...
    need to wait for better conditions
    but i put 40 L fuel and start it for 20 seconds
    nice noise
    not possible to put on hose because hose frozen ...
    imagine how it's hard to wait with the new toy arrived

  5. #5
    RichieFZR's Avatar
    Join Date
    Jan 2010
    Location
    Gold Coast, Queensland, Australia
    Posts
    2,093
    +1
    4
    Quote Originally Posted by max1968 View Post
    hi all
    just back from oman
    was planned to do break in today but
    outside temp is -4° C
    a lot of snow on lake acces and impossible to get out
    grrrrr ...
    need to wait for better conditions
    but i put 40 L fuel and start it for 20 seconds
    nice noise
    not possible to put on hose because hose frozen ...
    imagine how it's hard to wait with the new toy arrived
    World of pain , seeing it sitting there. Try your best to get it on the hose for a little bit. Fun times ahead!

  6. #6
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Quote Originally Posted by max1968 View Post
    ...imagine how it's hard to wait with the new toy arrived
    Can't even imagine. I can see why you are looking at the access even with snow on it.

    Be careful and while it sits, stick an aftermarket intake grate on her.

    And welcome to the forum!

  7. #7

    Join Date
    Oct 2010
    Location
    pietrain-belgium-Europe
    Posts
    5
    hi all
    break in done ...
    5 min on hose + 2 hours on lake
    ext temp was -1°C and water 5°C !!!
    healthy ride
    i 've got a question: first time on hose i had water from the 2 outlets from the right side but nothing the second time on hose, even afetr 1 minute ...
    max

  8. #8

    Join Date
    Mar 2009
    Location
    florida
    Posts
    134
    Mine only shoots out water on right side 2 outlets with hose, but in ocean water comes out of all 3. Same as yours, im not sure why.

  9. #9
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,132
    +1
    205
    Quote Originally Posted by max1968 View Post
    hi all
    break in done ...
    5 min on hose + 2 hours on lake
    ext temp was -1°C and water 5°C !!!
    healthy ride
    i 've got a question: first time on hose i had water from the 2 outlets from the right side but nothing the second time on hose, even afetr 1 minute ...
    max
    Quote Originally Posted by Qman View Post
    Mine only shoots out water on right side 2 outlets with hose, but in ocean water comes out of all 3. Same as yours, im not sure why.
    The left side is the engine cooling and the right side is the intercooler. The reason you do not see water coming out of the intercooler on the hose is because there isn't enough water pressure. This is not a bad thing and it will not hurt the engine; however, if you ride in salt it is beneficial to have high water pressure so you can flush the intercooler.

    There is a cooling line you can block off the get water to come out of the intercooler but I am not exactly sure which line it is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 11-05-2011, 04:42 PM
  2. WTB 84mm nozzle ring for Riva nozzle (FZR/SHO)
    By BPnta in forum Yamaha Classifieds
    Replies: 0
    Last Post: 10-04-2010, 06:07 PM
  3. Should I mix oil for break -in? 04 new rebuilt 777
    By mainepilot in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 05-31-2010, 08:47 PM
  4. Break-in on SHO-Cruiser during winter
    By Toobold in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 10-06-2008, 11:33 AM
  5. Learner Key or Yellow Key for Break-In?
    By mirzar1 in forum 4-Tec Performance
    Replies: 27
    Last Post: 01-07-2008, 09:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •