Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: Gti 130

  1. #1
    urdripn gomzi4629's Avatar
    Join Date
    Jan 2009
    Location
    syd aus
    Posts
    198

    Gti 130

    Hi guy I got a 06 gti 130 or 155 I don't know my problem i git the ski with the 3 cam bolts broken n no key any way fix the cam bolts n got a key but i couldnt get buds to reprogram a key so I ended buying a 215 06 rxp ecu with a key. Any way I put the215 06 rxp ecu on but it won't start it cranks over but won't start. So I took my 215 04 rxp ecu put it in n it start up. My question is y won't it start with the 06 exp ecu


  2. #2
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,691
    +1
    40
    Too much fuel for a NA engine!!!!Try to find a gti ecu.

  3. #3
    Does your GTI have the old style crank position sensor in it? I would not think it would run at all with the 2004 ecu.

  4. #4
    urdripn gomzi4629's Avatar
    Join Date
    Jan 2009
    Location
    syd aus
    Posts
    198
    Quote Originally Posted by mitsakosgt View Post
    Too much fuel for a NA engine!!!!Try to find a gti ecu.
    Yea I know but y did it start with my 04 215rxp ecu n not my 06 ecu

  5. #5
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    different sensors outputs. been there done that bud

  6. #6
    urdripn gomzi4629's Avatar
    Join Date
    Jan 2009
    Location
    syd aus
    Posts
    198
    Quote Originally Posted by hydrojunkie View Post
    different sensors outputs. been there done that bud
    What u mean its a 06 gti shouldn't it start with my 06 rxp ecu

  7. #7
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by gomzi4629 View Post
    What u mean its a 06 gti shouldn't it start with my 06 rxp ecu
    NO it will NOT start. The tps is set up different, well everything is setup different on an RXP versus the GTI. They are two totally different models. Same engine type but all the sensors are different. For starters, it is dumping too much fuel for an NA motor to get the GTI to turn over. Take a GTI ecu and put it on the RXP. It wouldn't start. The ECU's aren't interchangeable within the years. Go ahead and run the 04 RXP ecu. Plan on changing your plugs every other ride, then the engine later. Just find a GTI ecu. It will save you time and money. Good Luck.

  8. #8
    urdripn gomzi4629's Avatar
    Join Date
    Jan 2009
    Location
    syd aus
    Posts
    198
    Quote Originally Posted by MSRXP View Post
    NO it will NOT start. The tps is set up different, well everything is setup different on an RXP versus the GTI. They are two totally different models. Same engine type but all the sensors are different. For starters, it is dumping too much fuel for an NA motor to get the GTI to turn over. Take a GTI ecu and put it on the RXP. It wouldn't start. The ECU's aren't interchangeable within the years. Go ahead and run the 04 RXP ecu. Plan on changing your plugs every other ride, then the engine later. Just find a GTI ecu. It will save you time and money. Good Luck.
    Ok thank so even if I put the 06sc pto a set of 06rxp piston and the 06 ecu and the sc it wont run. It not what do I have to do to make it run then cause this is what I wanted to do to it

  9. #9
    urdripn gomzi4629's Avatar
    Join Date
    Jan 2009
    Location
    syd aus
    Posts
    198
    Quote Originally Posted by gomzi4629 View Post
    Ok thank so even if I put the 06sc pto a set of 06rxp piston and the 06 ecu and the sc it wont run. It not what do I have to do to make it run then cause this is what I wanted to do to it
    so guys how can i make this gti run im going to put the 06sc pto on the rxp pistons on n the 06 rxp ecu on what else will i need to make it run

  10. #10
    deansta's Avatar
    Join Date
    Jan 2009
    Location
    Sydney,Australia
    Posts
    782
    +1
    1
    Quote Originally Posted by gomzi4629 View Post
    so guys how can i make this gti run im going to put the 06sc pto on the rxp pistons on n the 06 rxp ecu on what else will i need to make it run
    Some optimax

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2008 gti 130 horse just bought one
    By soldierpage in forum 4-Tec Performance
    Replies: 9
    Last Post: 02-01-2010, 04:23 AM
  2. 08 GTI 130 Review
    By italianstallion314 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 07-16-2008, 09:04 AM
  3. GTI 130 Supercharged
    By GAV in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-23-2008, 11:10 PM
  4. GTI-130 3-D model
    By MiraNova23 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 03-12-2008, 09:02 PM
  5. GTI 130 vs 155 4-tec ?
    By petegent8 in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-22-2007, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •