Results 1 to 2 of 2
  1. #1
    biged's Avatar
    Join Date
    Jan 2008
    Location
    adelaide australia
    Posts
    32

    2010 RXTX VTS Problem

    Has anyone had this problem with their trim system? If I program the presets whilst the ski is on the trailer(not running) the preset points work ok (double tap the vts button) and the indicator moves to the preset points. Once I put the ski in the water and run the ski the vts button will allow me to adjust the trim but the preset function no longer works. I will then enter the presets again as directed on the vts mode and still the double tap function does not work. Anyone else had this problem??


  2. #2
    Quote Originally Posted by biged View Post
    Has anyone had this problem with their trim system? If I program the presets whilst the ski is on the trailer(not running) the preset points work ok (double tap the vts button) and the indicator moves to the preset points. Once I put the ski in the water and run the ski the vts button will allow me to adjust the trim but the preset function no longer works. I will then enter the presets again as directed on the vts mode and still the double tap function does not work. Anyone else had this problem??
    I could never get the presets to work on the water and gave up. I never tried on the trailer. Probably a bug in the software that they don't even know about.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 RXTX 260 - VTS not working
    By Ski Hacks MG in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-12-2015, 08:20 PM
  2. 2010 rxtx 260 temperature problem
    By jordanmow in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-17-2013, 08:25 PM
  3. Replies: 4
    Last Post: 05-07-2011, 02:55 PM
  4. Warning - 2010 RXTX Jet Pump Bolt Problems
    By Throttlemire in forum 4-Tec Performance
    Replies: 54
    Last Post: 01-11-2011, 01:32 PM
  5. RXTX VTS Not working
    By STSPERFORMANCE in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-27-2008, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •