Results 1 to 5 of 5
  1. #1

    Join Date
    Sep 2008
    Location
    NE Ohio
    Posts
    306

    Boost Sensor/transducer

    Which 1/8 MPT transducer is being used to give a 0-5V output signal. A gauge transducer typically will not work, normally it is not a 0-5 signal.


  2. #2
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    For what? Standalone, MoTec//Vi-PEC?

    Typical sensors from http://www.dynotunenitrous.com are fine

  3. #3

    Join Date
    Sep 2008
    Location
    NE Ohio
    Posts
    306
    Quote Originally Posted by SHOBiz View Post
    For what? Standalone, MoTec//Vi-PEC?

    Typical sensors from http://www.dynotunenitrous.com are fine
    I am going to log with the LM2. I found the following, it looks like it will work:

    http://www.casperselectronics.com/st...roducts_id=941

  4. #4
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by Jack B View Post
    I am going to log with the LM2. I found the following, it looks like it will work:

    http://www.casperselectronics.com/st...roducts_id=941
    That is the same type Innovate uses.

  5. #5

    Join Date
    Sep 2008
    Location
    NE Ohio
    Posts
    306
    Thanks, I found that via a google. It is self contained (12V to 0-5V) and will make a clean install.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boost Sensor Mounting
    By immred in forum 4-Tec Performance
    Replies: 31
    Last Post: 09-11-2012, 10:37 AM
  2. Replies: 2
    Last Post: 09-07-2009, 10:35 AM
  3. Where to put Oiltemp/watertemp/boost sensors? (see pictures)
    By ExciterGPR in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-20-2009, 04:58 PM
  4. Boost pressure sensor ?
    By Ultra250xryder in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 04-13-2008, 09:39 AM
  5. Boost limit of stock MAP sensor / ECU
    By engineermike in forum 4-Tec Performance
    Replies: 12
    Last Post: 12-10-2007, 01:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •