Results 1 to 6 of 6
  1. #1
    Do Work Son 05RXPnoob's Avatar
    Join Date
    Jul 2005
    Location
    Lake Chickamauga/ Chattanooga TN
    Posts
    958

    o2 Sensor question...?

    Is this the o2 sensor...?

    I never knew our ski's had them...but then again after I think about how else is it going to adjust the a/f ratio without one. Im thinking now I might get a A/F gauge along with the boost gauge.

    Also the tubes in the pic, I think their called bailor(sp?) tubes? Is their purpose to remove all the extra water out of the hull, or something else?

    Jay

    Ohh yea, if you noticed that IS a zip-tie holding the intake piping to the coupler...


  2. #2
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,356
    +1
    680
    The bailor tubes are for getting the water out of the hull. They are used in place of an automatic bilge system.

  3. #3

    Join Date
    Jun 2005
    Location
    near detroit michigan
    Posts
    299
    I bleve that the sensor in the exaust you pctured is just a temp sensor
    for the exaust. I havent found an o2 sensor It adjust the fuel mixture
    by reading the map sensor (I think)

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,961
    +1
    1,886
    Our skis don't have an O2 sensor. That is the exhaust temp sensor.

  5. #5
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,961
    +1
    1,886
    Oh, it is also a good idea to replace the zip ties on the bailer tubes with some stainless hose clamps. It may save your ski from sinking one day

  6. #6
    Do Work Son 05RXPnoob's Avatar
    Join Date
    Jul 2005
    Location
    Lake Chickamauga/ Chattanooga TN
    Posts
    958
    Well that answers that. Yea the ziptie thing, I tried for HOURS to get the stock hose clamps on...not gonna happen...then I went out and got the next size up and it was too big and it wouldnt tighten up enough. But the ziptie is actually working pretty dang good, over 10+ hours on it and I check it before/after every ride.

    Jay

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Xl 800 heat sensor question
    By truairspeed in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-28-2008, 05:51 PM
  2. FI 25 Knock sensor Question???? Help!
    By eddiej0nes in forum Honda Open Discussion
    Replies: 13
    Last Post: 04-15-2008, 08:00 PM
  3. temp sensor question
    By KiewaMike in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 01-04-2008, 06:58 PM
  4. Exhaust sensor question
    By DONALDBUCHANAN in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 08-05-2007, 01:24 PM
  5. atmoshpheric pressure sensor question? HELP!
    By DaGoblinEatR in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 06-17-2006, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •