Results 1 to 7 of 7
  1. #1

    vx110 guru question after eng rebuild does computer have to b reset

    recent simple rebuild topend now ski only revs to 6 and 7 thousand with a top speed of 40 miles per hr an slow outa the hole is it nessecery to plug in to laptop to reset the computer or is there some step im unaware of the mechanical timing is set at #1TDC AN both cams on mark with the caps


  2. #2
    MoTeC Pete's Avatar
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    643
    +1
    28
    HI
    Does this have a MoTeC computer, if yes down load the logging and post and I will have a look for you

    Cheers


  3. #3
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    My guess is timing is off.

  4. #4
    South Atlanta white trash MILF Hunta's Avatar
    Join Date
    Apr 2008
    Posts
    47
    +1
    1
    Timing is PCM controlled, did you check the coil packs?

  5. #5
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by MILF Hunta View Post
    Timing is PCM controlled, did you check the coil packs?
    Not is the chain if off!!

  6. #6
    South Atlanta white trash MILF Hunta's Avatar
    Join Date
    Apr 2008
    Posts
    47
    +1
    1
    Dude, I'd hope he didn't forgot to properly install the chain while doing the rebuild. And if by chance it came off after the rebuild, it would sounds like shit while trying to start it, and he would easily forgot why it wasn't starting. If he forgot it, he's an idiot.

  7. #7

    Join Date
    Jan 2007
    Location
    Milwaukee, Wisconsin, United States
    Posts
    773
    +1
    1
    wow what could cause that? seems vaguely fammiliar

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flushing a 97 1100 STX, does it have to be running?
    By sbklf in forum Kawasaki Open Discussion
    Replies: 6
    Last Post: 01-20-2011, 07:59 AM
  2. Few questions after rebuild.
    By ryanbgb22 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-13-2008, 09:37 PM
  3. Does anything have to be done to stock carbs if you go w/Ocean Pro Vortexs
    By jarcynvicnchris93 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-11-2008, 01:30 PM
  4. Retirement Does Not Have To Be Boring !!
    By RX951 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 05-27-2006, 09:30 AM
  5. Changing oil this weekend does it have to be for wet clutch
    By macattack in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-17-2005, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •