Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1

    up date on starter.

    I'm still not getting the bendix to contact the flywheel. I replaced the battery with a new one. I checked the starter and it checks ok. The bendix is used and was said to be good. I think it's bad. The starter turns and turns the gears on the back of the bendix. It just does not contact the flywheel. Could the bendix slide to far back in the block? Which would make it to far away from the flywheel. I know this is crazy but I'm just checking all possable things.


  2. #2
    must be the bendix. take it out clean and lube. try it before you put it back in the boat.

  3. #3
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Did you check to see if the spring and washers (Items 5 & 6) are in the bushing hole located on the front cover? This where the bendix slides in the front cover, you also want to lube this well when you assemble. This will cause issues if not there, ask me how I know
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	GP1200R front cover.jpg 
Views:	85 
Size:	55.8 KB 
ID:	229747  

  4. #4
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    was it the $7 one off ebay? did you play with it at all before the install to see if it springs in and out? Dumb question but did you possibly install it backwards, small end goes insto the stator cover?

  5. #5
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Backwards??? thats one I have not tried yet. I agree though they should spring open and snap back when you give them a twist. You also want to make sure there are no missing or deformed teeth where the starter engages it.

  6. #6
    Ok no I did not by a bendix on ebay. It came from a member on here. I have the 2 washers and the spring in the cover. Also no missing teeth on the bendix or flywheel. I am going to buy a new starter and relay tommorrow. That leaves me with the bendix again. And no it's not in backwards. The bendix moved free by hand but I'm not sure it it springs out far enough to hit the flywheel. Maybe it has something to do with the spring in the cover I will clean it and make sure its in good.

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    The bendix should move out freely when twisted in your hand, if the starter is engaging it and it does not spin out far enough I would look at the bendix again. I think you might be throwing good money away buying new starter and relay at this point. don't you have one someone close that can loan you one to test? I have an extra relay and possibly a starter you can use to test. How big of a hurry are you in?

  8. #8
    Your quote from another thread:
    Ok solenoid was stuck but I hit it and it is working. I am going to replace it. Now The starter is moving the bendix. But I'm still not getting the motor to move. Can I take the front cover off without pulling the motor. Also I lost the allinment pins when I was putting the front on. Is that a big deal? Is it possable the starter is not moving fast enough to make the bendix engage the flywhell. The teeth on the flywheel are good. I think My problem is somewhere around the bendix. I just dont wanrt to take the motor out again.





    is this the engine with the missing alignment pins that i read in another thread? if so, that`s why the pins are there... for oil pump center and starter bendix alignment with flywheel. if there is any bindining at all due to the bendix not being absolutley center in the front cover you`ll have issues... if this is not the case here, then disregard...

  9. #9
    rangermtb5's Avatar
    Join Date
    Apr 2008
    Location
    North Jersey
    Posts
    4,473
    +1
    58
    if you want another bendix to try, i've got one. just let me know and i'll send it out

  10. #10
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by Pale Rider View Post
    Your quote from another thread:
    Ok solenoid was stuck but I hit it and it is working. I am going to replace it. Now The starter is moving the bendix. But I'm still not getting the motor to move. Can I take the front cover off without pulling the motor. Also I lost the allinment pins when I was putting the front on. Is that a big deal? Is it possable the starter is not moving fast enough to make the bendix engage the flywhell. The teeth on the flywheel are good. I think My problem is somewhere around the bendix. I just dont wanrt to take the motor out again.





    is this the engine with the missing alignment pins that i read in another thread? if so, that`s why the pins are there... for oil pump center and starter bendix alignment with flywheel. if there is any bindining at all due to the bendix not being absolutley center in the front cover you`ll have issues... if this is not the case here, then disregard...
    Is this correct? this is the problem with starting multiple threads.
    If the alignment pin is missing in the front cover to case, get one and install it then start over.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new up dates on turbo tech terminator series fuel rail/rrfpr set up
    By TURBO TECH P.R. in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-04-2008, 05:19 PM
  2. New up dates on terminator rxp
    By TURBO TECH P.R. in forum 4-Tec Performance
    Replies: 9
    Last Post: 03-22-2008, 09:02 PM
  3. How does this happen UP-DATED.........
    By peteshauling in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 10-04-2006, 06:08 PM
  4. So what are you guys up to on this Wednesday nite??
    By two2curupt in forum Sea Doo Open Discussion
    Replies: 21
    Last Post: 11-23-2005, 10:35 PM
  5. So what are you guys up to on this Tuesday nite??
    By two2curupt in forum Sea Doo Open Discussion
    Replies: 44
    Last Post: 11-23-2005, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •