Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    MR MAC's Avatar
    Join Date
    Feb 2010
    Location
    Essex, England
    Posts
    450

    squeal from engine on first start up for a few months????

    i just serviced my ski and when started i had a squeal that got louder as it reved.

    its the first time i have started it in a few months would it be down to lack of oil around sc bearings or something?


    ian


  2. #2
    Kristian Keppel Waterholics's Avatar
    Join Date
    Apr 2010
    Location
    Trinidad & Tobago
    Posts
    1,405
    +1
    38
    Where is it coming from the engine or the pump ????

  3. #3
    MR MAC's Avatar
    Join Date
    Feb 2010
    Location
    Essex, England
    Posts
    450
    was engine area but after 2 mins its stopped ?????

  4. #4
    Kristian Keppel Waterholics's Avatar
    Join Date
    Apr 2010
    Location
    Trinidad & Tobago
    Posts
    1,405
    +1
    38
    Are you sure this isn't the normal noise of the supercharger. There have been many who thought something was wrong with their ski and it turned out to be the normal supercharger noise. It doesn't normally make that sound at first but it does start eventually. Maybe a vid might help. Btw does it sound like crickets in the engine ??

  5. #5
    MR MAC's Avatar
    Join Date
    Feb 2010
    Location
    Essex, England
    Posts
    450
    its defo not the normal sc noise, it was more like a grinding squeal... seams to have stopped now. it was just that first couple of mins.

    thanks ian

  6. #6
    MR MAC's Avatar
    Join Date
    Feb 2010
    Location
    Essex, England
    Posts
    450
    strange noise but it must be due to it of been standing for a few months, 2 plugs were slightly rusty too

  7. #7
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    has anyone lost a cat/kitten in your area Ian

  8. #8
    MR MAC's Avatar
    Join Date
    Feb 2010
    Location
    Essex, England
    Posts
    450
    Lol funny enough they have! But I'm sure it's not in my ski lol

    Out tomorrow off ness road if your about mate?

    Ian

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    I know where out tomorrow but no idea where yet i am waiting on steve

    tell me your joking and not going out you gotta find out what this noise is first...you cant just head out and hope that was a good noise

  10. #10

    Join Date
    Mar 2010
    Location
    the moon
    Posts
    862
    +1
    19
    Are you sure its not the mice in there ian...

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rude Controller, Intstall and first start-up
    By R88ory RXP in forum 4-Tec Performance
    Replies: 132
    Last Post: 11-30-2010, 09:23 AM
  2. New rxtx 260 check engine on first ride
    By Hondaf15x in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-22-2010, 03:47 PM
  3. first start up
    By egman2005 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 04-13-2010, 09:27 PM
  4. GH BOX and first start up reviews!
    By Water4fire in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-07-2008, 10:33 AM
  5. Engine Break In/first Start Up?????
    By RDH in forum Yamaha How To & FAQs
    Replies: 24
    Last Post: 05-03-2007, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •