Results 1 to 5 of 5
  1. #1

    polaris msx 140 2 stroke. Starting up problem, smoke at the engine comes out.

    Hi I have a program with my Polaris msx 140. I try starting it up and all I can hear is clicking noise then smoke comes out, kinda where the oil goes into the engine.
    Now It happen before and all I did was keep trying to start it up and it loosen it self up and worked perfect. Then I didn't start it up for 2 weeks and now same problem. Any suggestions on what to do? If you would like I can take some photos of where the smoke is cumming out.

    Mitchell
    Thanks in advance


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Smoke is bad. Don't keep making more smoke!

    Where exactly is this smoke coming from? Near the front of the engine, down low on the left side?

    I suspect that the smoke is coming from the starter motor. And that either the starter motor itself has failed, or something is preventing the engine from rotating.

    To check, remove the metal cover from the drive shaft coupler, behind the engine. There are three bolts holding the cover in place. Loosen, but do not remove, the bolt on each side. Then loosen/remove the top bolt, and wiggle the metal cover forward, up, and off.

    Next, remove all three spark plugs.

    Make sure lanyard is off the handlebar, then use your hands to try and rotate the drive coupler (either direction, although normal rotation is anti-clockwise when viewed from behind the engine). Turning the coupler should be mildly stiff, but with some effort it should turn. There should be no grinding noises or roughness to the turning.

    If it does not turn, or is very stiff, then either the jet pump is binding, or something in the engine is binding.

    Report back, and we can go from there.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P5209996.jpg 
Views:	349 
Size:	102.6 KB 
ID:	231317  

  3. #3
    Thanks for the reply. Okay I have taken the cover off and have taken the spar plugs off. I tried moving the coupler and no go. It will over move about 3mm. I also made sure it was in neutral and it wont move. We tried starting it up again and it tried to turn but just not going.
    I will put it on charge again to see if it needs more charge to turn it.

    Thanks again for your reply

  4. #4

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    remove the pump and try turning it

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by mitch04 View Post
    Thanks for the reply. Okay I have taken the cover off and have taken the spark plugs off. I tried moving the coupler and no go. It will over move about 3mm.

    I also made sure it was in neutral and it wont move. We tried starting it up again and it tried to turn but just not going.

    I will put it on charge again to see if it needs more charge to turn it...
    Do not try starting it again until you figure out why it cannot be turned over by hand. All you are doing is further abusing and damaging the starter motor (which may already be in need of replacement).

    PWC do not have neutral like a car or boat with a transmission. There is no transmission of any sort. The jet pump is directly connected to the engine output shaft.

    The Reverse lever merely moves a bucket up and down behind the jet pump nozzle. BTW, if that lever is stiff and does not move easily, there is a fix for that.

    Your next step is to remove the jet pump. Since you have an MSX, the drive shaft to the pump will not come out with the jet pump.

    Once the jet pump is removed, again try turning the engine over by hand. If it still will not turn, then something is jammed inside the engine, or inside the flywheel housing.

    How to remove and re-install the Polaris 148mm jet pump (1994-2004)
    How to remove the 148mm modular jet pump (1994-2004)

    Jet Pump Maintenance and Service

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris MSX 140 Project
    By 800AMSOIL4U in forum Polaris Projects
    Replies: 15
    Last Post: 07-16-2008, 05:06 PM
  2. 2003 polaris MSX 140 problem - need help
    By orrjoe in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-25-2007, 01:41 PM
  3. 03 Polaris MSX 140 Limp Mode Problem
    By sbquality in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-28-2007, 10:32 AM
  4. Fried Electrical Polaris MSX 140
    By H20Carver in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-21-2007, 12:32 PM
  5. Limp Mode H2O Temp Sensor Polaris MSX 140
    By H20Carver in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-19-2007, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •