Results 1 to 9 of 9
  1. #1
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343

    01 virage only runs in reverse

    Have 2001 virage with the 700 motor. It will crank and run while in reverse. As soon as you go to forward it dies. Is the any way to test the switch on the reverse or is it in the electrical box? Any help would be great
    Thanks


  2. #2
    jackofalltrades's Avatar
    Join Date
    Aug 2010
    Location
    Cabot Arkansas
    Posts
    592
    Will it start and idle when in forward? Just wanted to clarify. K447 will be along soon and he will help you out I am sure.

  3. #3
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343
    no wont do anything in forward..only start and run in reverse

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,594
    +1
    1,276
    Quote Originally Posted by Kidd800XP View Post
    Have 2001 Virage with the 700 motor.

    It will crank and run while in reverse. As soon as you go to forward it dies...
    Is this in the water, or on the trailer?

    Will it crank but not actually start while NOT in reverse?

    Does the MFI display say 'Reverse' when the lever is in the reverse position?

    What does the MFI display when the lever is not in reverse position?

    Background - Has this machine ever worked properly for you, on the water? How long have you owned it? Has any service work be done to it since it last ran properly?

  5. #5
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343
    The ski belongs to a friend and only worked on by me..No work other then the routine maintenance and a set of reeds first of last summer. He bought it jan 2010 and would not run over 3500 in water..Turned out to be a broke reed petal. New reeds and it run good all last yr..Anything prior to that we are not sure of

    Quote Originally Posted by K447 View Post
    Is this in the water, or on the trailer? He said both. Have not been to lake to verify though

    Will it crank but not actually start while NOT in reverse? it will crank and run till you go back forwards then it dies like you shut it off

    Does the MFI display say 'Reverse' when the lever is in the reverse position? its says reverse and red light is flashing

    What does the MFI display when the lever is not in reverse position? displays everything as should be

    Background - Has this machine ever worked properly for you, on the water? How long have you owned it? Has any service work be done to it since it last ran properly?

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,594
    +1
    1,276
    Quote Originally Posted by Kidd800XP View Post
    ...it will crank and run till you go back forwards then it dies like you shut it off...
    That wasn't the question.

    If you do NOT have it in reverse at all (engine off), will it crank when you press Start?

    Will it start and run while the Start button is held down, until you let go of the Start button?

    Does the bilge pump run when the bilge button is held down?

    Does holding the bilge button down allow the engine to start/run in forward?

  7. #7
    Kidd800XP's Avatar
    Join Date
    Apr 2008
    Location
    Piedmont,Al
    Posts
    343
    Quote Originally Posted by K447 View Post
    That wasn't the question.

    If you do NOT have it in reverse at all (engine off), will it crank when you press Start? all it does is spin over

    Will it start and run while the Start button is held down, until you let go of the Start button? no just spins over

    Does the bilge pump run when the bilge button is held down? yes

    Does holding the bilge button down allow the engine to start/run in forward? No already tried that

    Pulled plugs out. No fire in forward switch to reverse and has fire

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,594
    +1
    1,276
    Quote Originally Posted by Kidd800XP View Post
    Pulled plugs out. No fire in forward switch to reverse and has fire
    Problem seems to be electrical.

    The reverse lever when in reverse position closes a switch that grounds the RPM limiter signal into the CDI (via a diode in the electrical box) and grounds the Gray/Red wire into the MFI display, which then shows 'Reverse' on the screen. I suspect what is happening is that the entire CDI (or electrical box) is being grounded only by that reverse switch.

    My guess is that a ground somewhere inside or around the electrical box is missing, broken, or corroded.

    Put the lever in forward position. Disconnect the battery negative cable.

    Connect one probe of your ohm-meter to the battery negative cable end. Start probing each point inside the electrical box that is supposed to be grounded. Each should read zero ohms back to the battery negative cable. If it doesn't, find out why.

  9. #9
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Or you could drive around backwards all season.......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 07-06-2015, 12:38 PM
  2. 01 Virage Txi runs for 5 min then cuts off
    By macdoo in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-23-2014, 05:34 PM
  3. New virage engine; run in tips
    By jasthecase in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 08-12-2012, 05:35 AM
  4. '01 virage 701 runs great then dies
    By jwick in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 05-21-2012, 09:09 PM
  5. Polaris Virage - Enging problem in reverse - Help Appreciated
    By LeoPenn in forum Polaris Open Discussion
    Replies: 9
    Last Post: 12-05-2009, 08:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •