Results 1 to 6 of 6
  1. #1
    fussy1's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    550
    +1
    8

    Key issue on new RXTX

    Hi again guys, I have to take the key on and off about five times to get the two beeps where it will let the ski start, anyone else have this hassle??


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Sometimes I have to take mine off or wiggle it around.

    That really doesnt sound right.

  3. #3
    fussy1's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    550
    +1
    8
    Yeah wiggling it around does nothing, not sure what is going on with it.

  4. #4
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    Alot of guys had that problem OR mine would pop up a check engine and error code while running. BUDS needed to be updated to re-calibrate the key to post.

  5. #5

    Join Date
    Sep 2010
    Location
    South Florida
    Posts
    1,599
    +1
    123
    Quote Originally Posted by stuckmoto View Post
    Alot of guys had that problem OR mine would pop up a check engine and error code while running. BUDS needed to be updated to re-calibrate the key to post.
    Had mine updated.. Much better now...

  6. #6
    fussy1's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    550
    +1
    8
    Ok cheers for that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what are the normal key levels on new seadoos
    By Waterypig in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 08-09-2015, 08:30 PM
  2. 03 gtx sc key issue after new ecm installed
    By jimfleming88 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-26-2014, 11:12 AM
  3. New rxtx 260 check engine on first ride
    By Hondaf15x in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-22-2010, 03:47 PM
  4. key setting problems on new rxpx
    By davidescu_radu in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-09-2008, 01:03 AM
  5. RPM issues on new Speedster 430
    By TedC in forum Sea Doo Sport Boats
    Replies: 0
    Last Post: 05-26-2008, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •