Results 1 to 7 of 7

Thread: bearing issue

  1. #1

    bearing issue

    Can someone tell me where I can get the double pump bearing to replace the stock pump bearing in a Ultra 250


    Thanx


  2. #2
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,157
    +1
    598
    Quote Originally Posted by itzmunch View Post
    Can someone tell me where I can get the double pump bearing to replace the stock pump bearing in a Ultra 250


    Thanx
    Your joking right


    read down the list of threads abit its all hear

  3. #3
    thanx mannnn, lol Im an rxp/rxt man myself, itz 4 a friend lol


    thanx again

  4. #4
    UltraKvz's Avatar
    Join Date
    Feb 2011
    Location
    Earth
    Posts
    378
    +1
    23
    The stuped "bearing-ghost" returns!!! And I bet not for the lasy time. Wake up kawasaki!!! I see someone remarked that the 300's service manual says that you must grease the pumpbearings at 20hrs. How the hell do you grease the bearings without removing them? And when removed why not put in new ones just to be sure? Why not in the 250/260x manual with same bearings?

  5. #5
    the 300's service manual says that you must grease the pump bearings at 20hrs
    Sounds like a weapon of mass destruction to me. No 20 hour service record for a blown motor and pump and we no fixem. Is it in the screw the customer section of the warranty book?

    If what you say is true Kawasaki's R&D must have shown the thing is still very weak in the pump area or they are using crisco grease for the bearings .

    All joking aside, I have a hard time swallowing that one, I'd have to see it in print, someone must be pulling your pisser. Maybe they forgot a zero in 20 and it should be 200.

    RT

  6. #6
    I have not heard of even "1" double bearing set up failing regardless of hours so I am confident in even the 2010 double bearing set up. The 300 should be even better with the Nut on the end of the shaft. Could be the 20 hr is just a routine inspection of the pump area?

  7. #7
    UltraKvz's Avatar
    Join Date
    Feb 2011
    Location
    Earth
    Posts
    378
    +1
    23
    Quote Originally Posted by rotortiller View Post
    Sounds like a weapon of mass destruction to me. No 20 hour service record for a blown motor and pump and we no fixem. Is it in the screw the customer section of the warranty book?

    If what you say is true Kawasaki's R&D must have shown the thing is still very weak in the pump area or they are using crisco grease for the bearings .

    All joking aside, I have a hard time swallowing that one, I'd have to see it in print, someone must be pulling your pisser. Maybe they forgot a zero in 20 and it should be 200.

    RT
    Here's the thread: http://www.greenhulk.net/forums/show...ings-and-seals

    If it's true then WHAT THE..............?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bearing Issues Again?
    By crxin in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 07-19-2013, 11:10 AM
  2. Replies: 9
    Last Post: 06-23-2013, 06:57 PM
  3. GP 1200 Electrical issue, or Crank bearing????
    By DonP in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 12-21-2011, 08:05 AM
  4. inner crankshaft bearing issue
    By jcdsog in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 05-22-2011, 04:26 PM
  5. Mccains "grizzly bear" issue
    By ctriverguy in forum Open Discussion
    Replies: 29
    Last Post: 10-03-2008, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •