Results 1 to 6 of 6
  1. #1
    braveit1's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, FL
    Posts
    44

    Question Rotax 4tec 1503 SCIC Starter/Flywheel/Bendix questions

    I think I may be having problems with my Bendix but need to ask a few questions before I try to pull it out. Any help will be appreciated.
    Engine will not turn over. Pulled the started and it turns great with 12v applied.
    Replaced back into engine, starter turns but engine still does not. Sounds like the bendix may not be engaging. Pulled the super charger out and removed the started again. My questions are:
    -If i stick my fingure the hole where the started was I can turn the gear on the bendix with no problems at all, but I cannot move it back/forth at all. Is this normal?
    -Removed the SC (also check to make sure they were replaced with metal washers and in good shape). Should I be able to turn the flywheel with my finger thru the intake after I removed the spark plugs? I can stick a small screw driver in and turn it with the gears, but it's tight enough that I can't do it with my fingure. Shaft turns slowly and nothing is blocking the impeller.
    -How many bolts are needed to be removed to remove the side cover and access the bendix/ flywheel? I want to make sure I get them all and don't want to pull the engine if possible. Anyone with a 4tec 1503 shop manual that has a diagram?
    -what is the best way to tell if it's the bendix that is the problem?
    -Any links to removal steps with images that'll help?

    I am not a wrencher, just trying to learn how to work on my machines. Don't ever want to get stuck again.
    Thanks in advance.


  2. #2
    braveit1's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, FL
    Posts
    44
    I found a 1503 service manual online that has the diagrams of the bolt locations and removel.

    Going to get the starter check out before I pull this apart. I guess I need to check the tourque and make sure that the starter not jsut spins but has enough power. Can an auto parts store test it or does it have to be at a SeaDoo shop?

  3. #3
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Have u had your battery load tested? How old is it?

    If your starter just runs , and the flywheel does not catch, than u probably need to pull the PTO cover off , and realign the bendix, or replace it.

  4. #4
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Have you jumped the relay ? Fairly common failure just jump the two sides and see what she does.

  5. #5
    braveit1's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, FL
    Posts
    44
    Quote Originally Posted by psycho rxp View Post
    Have u had your battery load tested? How old is it?
    Had the battery tested first thing. The battery is 1 yr old and still rated above spec. Also tried jumping in parallel with a battery pack.

    ---------- Post added at 05:33 PM ---------- Previous post was at 05:32 PM ----------

    Quote Originally Posted by mrbtd View Post
    Have you jumped the relay ? Fairly common failure just jump the two sides and see what she does.
    Tried that as well. The relay is working. I replaced the battery cable and tried a direct ground to the starter from the battery.

  6. #6
    Live to RIDE. brendus's Avatar
    Join Date
    Jan 2008
    Location
    Melbourne, Australia
    Posts
    326
    Hi,

    I am encountering the same problems you have described.
    Did you find a solution to the problem? any help would be appreciated before i start pulling out the engine again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter bendix question
    By joe w in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-27-2014, 09:13 PM
  2. 1997 1100 ZXI starter/bendix questions
    By appowell in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 05-22-2013, 11:40 PM
  3. WTB 4tec 1503 SCIC Engine Wanted
    By Jeepster in forum Sea Doo Classifieds
    Replies: 18
    Last Post: 06-16-2010, 01:02 AM
  4. 1999 slx bendix/starter/flywheel trouble??
    By sea~smith in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-25-2007, 09:04 AM
  5. New '07 150 SCIC owner, couple of questions.
    By Armand28 in forum Sea Doo Sport Boats
    Replies: 3
    Last Post: 05-26-2007, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •