Results 1 to 8 of 8
  1. #1

    small rpm surges

    i took my ski out this weekend for the first time this year and noticed something i didnt last year. I was riding along around 30mph and couldnt seem to hold one steady rpm. It would jump 50rpm back and forth. The water was smooth and i was doing everything i could to hold the lever steady. Another thing is i could only reach 67 mph going down stream and only 64mph going up stream at a rpm of 8050. The conditions were 80 degrees air temp 51 degrees water temp at a elevation around 1800ft asl. I had my gf on the back and figure weight together was around 300lbs. Are these normal symptoms? Thanks for the help

    ---------- Post added at 09:13 PM ---------- Previous post was at 07:40 PM ----------

    anyone?


  2. #2
    wakejumper48's Avatar
    Join Date
    Sep 2010
    Location
    Florida
    Posts
    248
    +1
    3
    do u have any cavitation going on? i know thats my problem right now i have alot of cavitation and it makes it a lil slower but u would of noticed that last year probably..

  3. #3
    when i go wot of the start i notice it but other than that i dont think i do and the water was very smooth

  4. #4
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    809
    50 RPM back and forth? you're worrying too much IMO

  5. #5
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by JFizzleJR View Post
    50 RPM back and forth? you're worrying too much IMO
    +1. Easy fix. Look out and away from the tach. Most likely it's the fluctuation of water going through the pump. If it starts fluxuating 200+ then worry.

  6. #6
    aahh alright i figured i might be worrying to much thanks for the help

  7. #7
    Full Throttle or Broke!!! UNSANE's Avatar
    Join Date
    Aug 2008
    Location
    Orlando
    Posts
    721
    +1
    82
    I've had similar problems. My ski first cranked out a P0122 error code, then went into Limp Mode and cranked out a P060D at a later date when I hit a wave. Turns out a connector to the throttle came loose. She was surging all over the place. Probably wouldn't hurt to check some connections.

  8. #8
    Full Throttle or Broke!!! UNSANE's Avatar
    Join Date
    Aug 2008
    Location
    Orlando
    Posts
    721
    +1
    82
    Update: Now that my connector is back together, no more surges and she was able to gain 1mph at the top end. I'm going to keep a close eye on that, especially after a rough water run.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 RXT - RPM Surges at WOT.
    By Va-Sea-Doo in forum 4-Tec Performance
    Replies: 12
    Last Post: 03-22-2013, 03:27 PM
  2. 4 tec mid range rpm surges
    By X.Centric in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 03-05-2012, 04:41 AM
  3. 5700 rpm surge?
    By Pale Rider in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-09-2009, 09:42 AM
  4. Need help and advice VX110, rpm surges?
    By SlowStang305 in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 02-23-2009, 08:11 PM
  5. RPM Surge
    By BFAmazon35 in forum Honda Open Discussion
    Replies: 31
    Last Post: 12-20-2008, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •