Results 1 to 2 of 2
  1. #1
    SUV1200's Avatar
    Join Date
    Apr 2011
    Location
    Palm City, FL
    Posts
    283
    +1
    10

    2000 STX DI 1100 AT Output Voltaage at EMM

    I'm trying to trouble shoot my EMM and have found that there's something up with the AT Sensor system. In the manual, I believe the sensor is OK (1030 ohms at 88 deg). Can anyone with one of these machines tell me what the voltage output of a good machine is when juice is on and voltage is read at the Air temp connecter coming from the EMM. I'm seeing .25 V. The manual says .9, but thats with the Kadiag system hooked up (and I don't have one).


  2. #2
    Most likely EMM has gone bad.
    Does the engine start?
    What error codes are popping up?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki STX DI 1100 turns on and stuck at 5k rpm
    By xlt 1200 rubicon in forum Kawasaki PWC Performance (2-stroke)
    Replies: 20
    Last Post: 09-15-2015, 07:31 PM
  2. 2000 STX Di 1100 Magnetic Key Lock Problem
    By windwalker117 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-15-2012, 11:01 PM
  3. 2000 kawasaki stx di 1100
    By jphilipburns in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-16-2012, 10:27 AM
  4. 2001 stx di 1100 will not idle
    By tomanytoys06 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-01-2010, 02:30 PM
  5. R&D Ride Plate - 2000 STX DI - Lose Reverse?
    By Kawi_Mon69 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-25-2008, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •