Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7

    Oh What A Beautiful Morning!!!!

    Lovely way to start a nice Saturday ride.

    Click image for larger version. 

Name:	Carbon Ring 1.jpg 
Views:	76 
Size:	85.7 KB 
ID:	236592

    Click image for larger version. 

Name:	Carbon Ring 2.jpg 
Views:	76 
Size:	86.3 KB 
ID:	236591

    In case you are wondering, yes that is my carbon ring. Yes the boat sank 2/3. Yes the motor is water locked. However, I have solved the engine issues. Took spark plugs out and enjoyed the geysers for a few minutes. Sprayed WD-40 down into the cylinders (lots) and cycled the engine again by holding the throttle in so no fuel was injected. Repeated that step about 5 or 6 times. Until there was no water in there only WD-40. Filled the cylinders one last time and then installed new plugs. DESS connected - two beeps - no alarms - Pushed S/S and fired up immediately. Grey smoke out of the exhaust then cleared. I pulled the oil prior to start and added new 'cheap cheap cheap' store brand 10-40. Ran it for about 5 minutes and pulled the oil again. Looks clean with no water. Added new oil and filter and repeated the 5 minute run on the hose. Pulled the oil and filter and all looks good. For safe measures, I decided to do the oil once more and run it nearly 10 ish minutes allowing the oil to get 'hot'. Revved the engine to around 2500 for 10 seconds then shut it off after cutting water. Pulled the oil and it looked clear. Took it to the lab and did a few tests and the water is extremely minimal after I spun it down. Ran it through a mass spec and no metal in the sample. So I think I am good. Scoped the valves and no damage. Took the head cover off and looked at the springs and retainers. Sprayed WD-40 and wiped down really well. I decided after all of this that I should put 'good' oil and a new filter in. Have a new carbon ring, accordion boot, c-clip, and float ring with new o-rings. Only $107.23. I think I made out well.....

    Click image for larger version. 

Name:	Carbon Ring Parts.jpg 
Views:	133 
Size:	123.7 KB 
ID:	236597

    Any thoughts or suggestions?


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Damn, sounds like you got it worked out.

    Where do you work that you have acces to a mass spec?

  3. #3
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Local teaching hospital.

  4. #4
    TundraLu's Avatar
    Join Date
    Feb 2011
    Location
    Wesley Chapel, FL. Y L Isla Del Encato PR.
    Posts
    252
    Quote Originally Posted by MSRXP View Post
    Lovely way to start a nice Saturday ride.

    Click image for larger version. 

Name:	Carbon Ring 1.jpg 
Views:	76 
Size:	85.7 KB 
ID:	236592

    Click image for larger version. 

Name:	Carbon Ring 2.jpg 
Views:	76 
Size:	86.3 KB 
ID:	236591

    In case you are wondering, yes that is my carbon ring. Yes the boat sank 2/3. Yes the motor is water locked. However, I have solved the engine issues. Took spark plugs out and enjoyed the geysers for a few minutes. Sprayed WD-40 down into the cylinders (lots) and cycled the engine again by holding the throttle in so no fuel was injected. Repeated that step about 5 or 6 times. Until there was no water in there only WD-40. Filled the cylinders one last time and then installed new plugs. DESS connected - two beeps - no alarms - Pushed S/S and fired up immediately. Grey smoke out of the exhaust then cleared. I pulled the oil prior to start and added new 'cheap cheap cheap' store brand 10-40. Ran it for about 5 minutes and pulled the oil again. Looks clean with no water. Added new oil and filter and repeated the 5 minute run on the hose. Pulled the oil and filter and all looks good. For safe measures, I decided to do the oil once more and run it nearly 10 ish minutes allowing the oil to get 'hot'. Revved the engine to around 2500 for 10 seconds then shut it off after cutting water. Pulled the oil and it looked clear. Took it to the lab and did a few tests and the water is extremely minimal after I spun it down. Ran it through a mass spec and no metal in the sample. So I think I am good. Scoped the valves and no damage. Took the head cover off and looked at the springs and retainers. Sprayed WD-40 and wiped down really well. I decided after all of this that I should put 'good' oil and a new filter in. Have a new carbon ring, accordion boot, c-clip, and float ring with new o-rings. Only $107.23. I think I made out well.....

    Click image for larger version. 

Name:	Carbon Ring Parts.jpg 
Views:	133 
Size:	123.7 KB 
ID:	236597

    Any thoughts or suggestions?
    Wow man you had an eventful day. Awesome how you took care of it though.. I just redid my carbon seal on my 06 RXP today as well. It had a hairline crack in it.

  5. #5
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Ok. I work for a petroluem inspection company and we have a full service lab. For the petroleum industry of coarse.

  6. #6
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Yeah, they are a great tool... I highly recommend them.

  7. #7
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Cool deal. Like I said before. Glad you got it worked out.

  8. #8
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Figure out what cause the carbon ring to break?

  9. #9
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    Quote Originally Posted by jp1300r View Post
    Figure out what cause the carbon ring to break?
    +1 ... don't see that very often.

  10. #10
    goat1969 goat1969's Avatar
    Join Date
    Apr 2011
    Location
    Amarillo, Tx
    Posts
    15
    good save

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oh what to do, Any advice??
    By BlakeC in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2013, 11:45 AM
  2. What a beauty!
    By smc in forum 2-Stroke Performance
    Replies: 12
    Last Post: 06-12-2009, 03:14 PM
  3. T.S. Fay, what a BEAUTIFUL SIGHT...
    By YoYamma in forum Open Discussion
    Replies: 38
    Last Post: 08-30-2008, 12:41 AM
  4. UH Oh Shaggy.... Lookie what i did tonight
    By Region8Ultra250X in forum Videos & Pictures
    Replies: 5
    Last Post: 03-01-2008, 08:35 PM
  5. Oh what a dissaster!.....!...
    By GeoRXT in forum 4-Tec Performance
    Replies: 19
    Last Post: 09-11-2007, 08:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •