Results 1 to 2 of 2

Thread: gp1200r issue

  1. #1

    gp1200r issue

    I have a 2001 GP1200r and my issue is that the temperature warning light comes on when I go to start the ski. It is not producing spark at all and the warning symbol is the only thing the gauge displays. I disconnected all plugs and reconnected them and got it to work properly one time today but now its right back to how it was before. Any tips?


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    It sounds like a short or wire breaking down. i recommend unplugging the wires again and visual inspection the connections and cleaning them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha gp1200r issues
    By Cabora1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 05-24-2013, 08:48 AM
  2. 02 gp1200r issue
    By mosh-n-roll in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 12-01-2011, 02:14 PM
  3. GP1200R issues
    By thspoq in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-05-2008, 10:10 AM
  4. need help GP1200R issue
    By mrracing in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 09-11-2006, 06:59 PM
  5. stage 2 01 GP1200R issue
    By ou812 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-29-2006, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •