Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    Live Fast wave15stx's Avatar
    Join Date
    May 2007
    Location
    new jersey
    Posts
    2,214
    +1
    32

    tuning help E1/R2 relash

    on my sho im running a E1 wheel with R2 reflash powershot and r&d fuel pressure reg setup rising rate at 50 psi the powershot is set

    green:1
    orange:1-2
    red:5
    green/blue:4&8
    orange/blue:4&8
    red/blue:2-3&8

    this setup was suggested to me so i gave it a try after some testing today the ski was breakin up bad mid range and especially on top 3/4 throttle air fuel was around 11.5 and wide open was 12.8-13.1+ and fell on its face rane much better 3/4 throttle but still not clean ran 81mph at 3/4 even running like shit so i no theres alot left once i get the tune right.air temp was 75-80 and water around 50 degrees any help to get the tune right would be appreciated.


  2. #2
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Try putting all the crossover settings back to the factory defaults. That should clean it up. And crank up the red setting.

    Also did you have your powershot reflashed by R&D when you got your R2 tune? If I were you I would also consider upgrading to the R3 as it is more tailored to support E1 boost levels.

  3. #3
    Live Fast wave15stx's Avatar
    Join Date
    May 2007
    Location
    new jersey
    Posts
    2,214
    +1
    32
    did some more testing today tried a couple differnt adjustments and still no good

  4. #4
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    Give Glenn a call at R&D. He is VERY helpful and knowledgable on the phone.

  5. #5
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,362
    +1
    55
    dan try unplugging that powershot and tune with the RRFPR only and see if the issue goes away, id crank up the fuel pressure and lean it out as you go to be safe.

  6. #6
    desperado's Avatar
    Join Date
    Aug 2007
    Location
    Montreal, Canada
    Posts
    453
    +1
    3
    Consider using a mix of 50% avgas 100LL while figuring out your lean WOT AFR issue. Bottom line is 13.0 AFR on an E1 is risky.... higher octane is called for when conducting tests where calibration is on the lean side to begin with.

  7. #7
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    with the stock injectors you will struggle getting enough fuel to the motor, the best solution is to simply get a R8 and some 725 injectors

  8. #8
    Live Fast wave15stx's Avatar
    Join Date
    May 2007
    Location
    new jersey
    Posts
    2,214
    +1
    32
    i might try disconnecting the powershot and see if it cleans up some looks like i might need some injectors and a differnt reflash or something along the lines is faulty because after making a few major adjustments on my tune its still running the same

  9. #9
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    I'm assuming you have one of the updated powershots, designed to work with reflashes?

    If not, disregard the following:

    The instructions w/ my powershot state that the internal code has been updated to work with either OEM or reflashed ECUS. Apparently the blue-green zone has been "repurposed" to allow selecting between stock and reflashed ECUs.

    Quote from instructions:

    "To use the Powershot with R&D Reprogrammed ECUs, simply adjust the BLUE/GREEN zone to move the GREEN light to position 8 where both lights will be blinking alternately, or on top of each other in postition 8."

  10. #10
    Quote Originally Posted by Kelly_A View Post
    I'm assuming you have one of the updated powershots, designed to work with reflashes?

    If not, disregard the following:

    The instructions w/ my powershot state that the internal code has been updated to work with either OEM or reflashed ECUS. Apparently the blue-green zone has been "repurposed" to allow selecting between stock and reflashed ECUs.

    Quote from instructions:

    "To use the Powershot with R&D Reprogrammed ECUs, simply adjust the BLUE/GREEN zone to move the GREEN light to position 8 where both lights will be blinking alternately, or on top of each other in postition 8."
    Is there any way that you could scan these instructions and post them online? I would be interested in seeing them as I have a reprogrammed powershot and an r2

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tuning help
    By race24x in forum Polaris PWC Performance
    Replies: 14
    Last Post: 08-18-2007, 01:01 AM
  2. Need carb tuning help on 98 gp800
    By qbzonk in forum Yamaha Old School Skis
    Replies: 11
    Last Post: 08-05-2007, 01:17 PM
  3. tuning help with 93 xp
    By ugadawg131 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-17-2007, 04:14 PM
  4. Tuning help for RIVA stage III
    By Alex13 in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-26-2006, 07:22 PM
  5. A little more XP800 tuning help please...
    By javiert99 in forum 4-Tec Performance
    Replies: 3
    Last Post: 10-08-2006, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •