Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    what causes the exhaust pipe bolt to loose?

    been riding my slx 780, from morning til afternoon, running fine, starts fine, when i let it rest for a awhile, after it won't start anymore, and i check 4 bolts of the exhaust pipe loose... what cause this? and does it not start when the pipe loose?


  2. #2
    urugol's Avatar
    Join Date
    Nov 2009
    Location
    Sydney, Australia
    Posts
    1,231
    +1
    3
    Vibration and general bouncing around can loosen any bolt. I would remove the bolts and check the threads, if all is ok then apply loctite and tighten to factory torque let it sit and cure for a day at least.

  3. #3
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,139
    +1
    1,050
    Also, in addition to the above, make sure your front and rear mount are also installed and tight. The 4 big bolts are not the only mounting areas.

    The exhaust pipe is waterjacketed. It's possible that when the 4 bolts loosen, water is being drawn into the cylinders on the downstroke due to the lost seal causing the no start situation. Something to consider anyway.....

  4. #4
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    your getting an air leakfrom the pipe, the reversion signal in not there, the pipe get heat cycles on it , this expands the metal when hot and contracts when cool, this can loosen bolts....loctite is ok but safety wire is better if possible. If you can use studs that might help as well...imho

  5. #5
    ok got it, air leaks.. causes engine won't start anymore... and also the bracket bolt on the rear, loose also, better put a loctite next time =) thanx

  6. #6
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,139
    +1
    1,050
    Quote Originally Posted by andy95'slx780 View Post
    ok got it, air leaks.. causes engine won't start anymore...
    I suppose every situation deserves it's own examination, but I'm not buying into that as a whole. I've started (and seen others start) two strokes with NO exhaust system, and they've run. Not well of course, and we only idled them, but they did start.

  7. #7
    so there's another problem with this somewhere/???

  8. #8
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,139
    +1
    1,050
    Impossible to say..... You have to fix what you KNOW is wrong and then go from there.

    My only point was that some two strokes, will start some times with no exhaust system in place.

    Fix the known issues and see what happens..... and take some pics. Sometimes pics help.

  9. #9

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    i've been firing two strokes for yrs hell i used to ride my dirt bikes around with no pipe at all ,like Art said though they don't run very well

  10. #10
    il install the pipe back ang try again... i observed this skii before, runs great in the morning, afternoon won't start anymore... =(

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What does the intake grate bolt to on a WB1?
    By Sprfrkr in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-30-2011, 05:26 PM
  2. What causes the PTO outer seal to push itself out...
    By mogyver69 in forum Polaris Open Discussion
    Replies: 16
    Last Post: 05-26-2011, 06:35 PM
  3. What cause the crank to fail on my gp1200r
    By 992door in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-12-2010, 03:30 PM
  4. What causes the GPR to rock?
    By jpa1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-25-2007, 05:12 PM
  5. What could cause the HOT TEMP display to come on?
    By peteshauling in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-11-2005, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •