Results 1 to 6 of 6
  1. #1

    95 Yamaha 1100 Triple not getting up to speed - only does 42 MPH.

    Ok so I just bought a 95 Yamaha waveraider 1100 Triple. It has a Riva Racing head on it and the mushroom style carb filters. It funs on a 1/3 high octane mix - - The ski starts fine, idles good, and goes (super loud - has some special exhaust on it). It doesn't have as much get up and go as my buddy's 700 yamaha. It will get up to about 42 mph and that is it. I replaced the plugs, checked the order of wires and those were ok. It seems like maybe the throttle ins't opening all the way. I am no expert - I just really hope I didnt buy a lemon. Anyone have any ideas or suggestions? I would really appreciate any feedback. Thank you all!

    Corey


  2. #2
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Maybe 42 on the dream o meter is all your gonna get ? Some one else may confirm ?
    Whats the RPM say when its wide open?

  3. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by CDW78 View Post
    Maybe 42 on the dream o meter is all your gonna get ? Some one else may confirm ?
    Whats the RPM say when its wide open?
    +1

    Rpms?
    compression readings?
    impeller and wear ring in good condition?

  4. #4
    Quote Originally Posted by CDW78 View Post
    Maybe 42 on the dream o meter is all your gonna get ? Some one else may confirm ?
    Whats the RPM say when its wide open?

    Should do 58 stock though. It's an 1100

  5. #5
    Quote Originally Posted by WFO View Post
    +1

    Rpms?
    compression readings?
    impeller and wear ring in good condition?
    Checked the compression today - all the cylinders are around 100 PSI - I thought I should be around 150-160 ????

    Corey

  6. #6
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    If it has a head on it, it probably should be around 150psi. Are you using a cheap compression gauge? Maybe its inaccurate. Good news is that they are all equal.
    Is that 42 mph on a GPS or the dream-o-meter?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow to get up to speed 2004 gxi 185 sc
    By joseph9936 in forum 4-Tec Performance
    Replies: 20
    Last Post: 05-01-2016, 06:39 PM
  2. Not getting fuel to carb...fuel gage and others not lighting up
    By rwpalmer100 in forum Kawasaki How To & FAQs
    Replies: 4
    Last Post: 09-21-2013, 06:06 PM
  3. F12x issues??? wont get up to speed
    By Dc5_561 in forum Honda Open Discussion
    Replies: 2
    Last Post: 02-19-2013, 03:40 PM
  4. 1997 GP1200 idles good but won't get up to speed
    By SkiTex in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 04-19-2012, 05:48 PM
  5. 2003 GTX SC not getting up to Speed Or RPMs ! Help !
    By RXPBeast in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-11-2006, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •