Results 1 to 8 of 8

Thread: 1998 760

  1. #1

    1998 760

    I have a 760 that when I hold down the start button, it will crank 1 time after a couple of seconds and again after 5 seconds or so. it will only turn over once (at the most)

    Any idea what might cause this?

    Thanks


  2. #2
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Maybe a bad switch. Might be possible to take it out and clean it.
    Could also be the connections or started going bad.
    I start by checking these things.... Assuming the battery is good?
    Bendix may be stuck/sticky. Check it too.

  3. #3
    Starter is good, I put in a new computer and it is doing the same thing. Could it be the dash cluster?

    Any other ideas?

    Thanks for your help

    Ron

  4. #4
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Doubt its the dash cluster. What do you mean "turn over once." Like one revolution...or what?

  5. #5
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    This one is kinda interesting - Id check the things all the things I mentioned in my previous post. It just a matter of the process of elimination....

  6. #6
    One revoultion then nothing for 5+ seconds. Battery is good, starter is good I can only think of the dash and possibly a solenoid.

  7. #7
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Have you checked the Bendix, the start switch, and all your connections?

  8. #8
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    hm...time to bust out the volt meter and check electrical ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WEIRD thing happening XL 760 1998
    By Fvillar in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-09-2015, 12:14 PM
  2. 1998 gp 760 Running issues?
    By hardass in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 06-29-2015, 10:49 AM
  3. 1998 XL 760 problem
    By dre0256 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 09-02-2013, 08:55 PM
  4. 1998 yamaha XL 760 carb question
    By BadBoy in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-16-2013, 11:10 PM
  5. 1998 Yamaha XL 760
    By BadBoy in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 01-06-2009, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •