Results 1 to 10 of 10
  1. #1

    2001 Polaris Virage wont crank with lanyard in place

    my 2001 Polaris Virage will not crank over with the lanyard in. If I leave it out it will crank over but not start.

    if i unplug the black/yellow to the LR-505 module it will crank over put not fire

    the bilge pump runs all the time

    i have 11.09 volts in the box while cranking engine

    i have removed and installed both the Lr 505 and the cdi in my other identical ski and it will run with either or both of those any ideas?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Welcome to the Hulk

    You have two identical 2001 Virage with carburetor two cylinder engines - correct?

    If you move the LR-505 into the working PWC then it continues to work - correct?

    What happens if you put the other LR-505 into the problem PWC?

  3. #3
    have not tried that but will

    ---------- Post added at 04:27 PM ---------- Previous post was at 03:50 PM ----------

    it will crank and fire with the other lr 505 module and bilge pump acts right aint that crazy

    ---------- Post added at 04:29 PM ---------- Previous post was at 04:27 PM ----------

    also you were correct on the 2 skis twin cyl single carb engine!

    ---------- Post added at 04:52 PM ---------- Previous post was at 04:29 PM ----------

    were is the best source for this module (I assume it will not work long on the other ski and i know that the bilge pump ran all the time on the other ski) and thanks for the help!!!!!

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    A new replacement LR-505 module can be purchased from any Polaris parts OEM. I would suggest buying new, as used electronic parts can sometimes be unreliable, especially if is not the updated part number.

    There is a Parts Sources list in my signature links.

    You can also find the latest part number for that module, as it has been upgraded a few times.

  5. #5
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    service bulletin to move the purple/red wire from the cdi to the orange spade of the terminal block.done deal

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by TxPro1200 View Post
    service bulletin to move the purple/red wire from the cdi to the orange spade of the terminal block...
    How is that related to the 'no crank with lanyard in place' problem?

    I think the 2001 models already had the CDI connected to Orange from the factory, so that service bulletin does not apply.

  7. #7
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    thats exactly what my tx was doing.i moved the cdi wire to the orange terminal been right ever since.

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by TxPro1200 View Post
    that's exactly what my TX was doing.

    I moved the CDI wire to the orange terminal, been right ever since.
    That is the fix for no-spark, not no-crank.

    The CDI has nothing to do with the start solenoid and cranking. The LR Start/Stop module is directly related to a no-crank problem.

  9. #9

    Join Date
    Feb 2014
    Location
    whangarei, New Zealand
    Posts
    1
    Hi I am sory to seem random, but I am SO new to this forum

    My LR 505 has burnt a hole in the sealed box before that wouldn't crank. before that I accidentally flooded engine bay but not over engine do you think it may have got wet?

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by Seal View Post
    Hi I am sory to seem random, but I am SO new to this forum

    My LR 505 has burnt a hole in the sealed box before that wouldn't crank. before that I accidentally flooded engine bay but not over engine do you think it may have got wet?
    Welcome

    What model and year is your Polaris watercraft?

    This may get moved to a separate thread once we have some more info.

    Whether there is water in the engine is not a matter of opinion. It either does or it does not.

    Remove all the spark plugs and crank the engine. If ANY water or water mist sprays out the spark plug holes then there is water inside the engine. See previously posted threads regarding how to recover a water flooded engine. The key is that the water must be purged promptly and the engine then run enough to dry it out internally.

    The LR-505 module can be bypassed to allow the engine to start and run without the module. Search for my posts with LR-505 in the post title.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage tx 1200 with no spark
    By rparsons71 in forum Polaris Projects
    Replies: 3
    Last Post: 05-29-2013, 10:43 PM
  2. Replies: 14
    Last Post: 08-23-2012, 09:35 AM
  3. 2001 Polaris virage no crank
    By Patawick in forum Polaris PWC Performance
    Replies: 12
    Last Post: 05-26-2011, 10:12 AM
  4. 2001 Polaris Virage - Wont Run Right????
    By YoCoLifSavr in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 06-19-2010, 05:35 PM
  5. 99 genesis wont crank with tether in...
    By hoodrat in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-06-2009, 08:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •