Results 1 to 7 of 7
  1. #1
    1FastRXP's Avatar
    Join Date
    Jun 2006
    Location
    Napa Valley, California
    Posts
    91

    Igni won't connect to laptop - help !

    My Igni stopped connecting to my laptop. It has been connecting fine until just recently.

    My RXP runs fine but now when I connect my laptop to change the fuel map it does not want to communicate. I have tried two different laptops with no success.

    Any ideas?


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    You may have a broken wire at the connector.

  3. #3
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Id look at the patch cable closely, like Jerry said.


    and make sure u have the lanyard on the post correctly

  4. #4
    1FastRXP's Avatar
    Join Date
    Jun 2006
    Location
    Napa Valley, California
    Posts
    91
    Thanks Jerry and Dan.

    You guys were right. One of the wire connectors on my patch chord was bad.

    I was surprised to find out that the wires are only crimped and not soldered.

    Here is the contact info for the company that sells the Igni plug in case you want to make a new longer cable as I intend to do.

    Deutsch Industrial Products Division
    3850 Industrial Avenue, Hemet, CA 92545
    909-765-2250

    Igni plug used - DT Series 4

    Cheers,
    Scott

  5. #5
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    thats a sea doo standard . I use them in my kit too. You can get crimp pliers at MSD from www.jegs.com

    a MIL crimp works better than a solder joint.

  6. #6
    Quote Originally Posted by JD 1 View Post
    Id look at the patch cable closely, like Jerry said.


    and make sure u have the lanyard on the post correctly
    in the patch chord how many pins, 3or 4

  7. #7
    1FastRXP's Avatar
    Join Date
    Jun 2006
    Location
    Napa Valley, California
    Posts
    91
    3 pins in the patch cord

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Which Battery Terminal does this wire connect to?
    By jofa390 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 09-01-2012, 05:32 PM
  2. HELP! Oil leaking from where midshaft connects to engine.
    By o uncola o in forum Conversion PWC Performance Skis
    Replies: 8
    Last Post: 08-10-2010, 12:07 PM
  3. Laptop Help
    By Shibby1485 in forum Open Discussion
    Replies: 25
    Last Post: 02-07-2007, 10:53 AM
  4. Connection to Relay
    By Red Devil in forum 4-Tec Performance
    Replies: 10
    Last Post: 12-05-2006, 11:03 PM
  5. cant get my labtop to connect to ecu.!!!
    By beachboy66 in forum 4-Tec Performance
    Replies: 13
    Last Post: 09-03-2006, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •