Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    trofodotiki's Avatar
    Join Date
    Feb 2011
    Location
    Athens Greece
    Posts
    101
    +1
    1

    P-0326 knock sensor code + Rotax Racing Ecu

    Hey guys, i am getting this code above its for the knock sensor being faulty or not there. I have the Rotax Racing Ecu without the knock control. I see that the wires for the sensor are still hooked up, and i have goten up to 8250Rpm everything fine. I know this Ecu has a 8500 or 8650 Rpm limiter, so is there a chance somehow i am not getting the full RPM due to this readout?

    And is there a way to stop it from coming up?

    Ps the ski is not overproped...

    THANKS!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0120.JPG 
Views:	399 
Size:	187.1 KB 
ID:	238752  


  2. #2
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    That may be normal for that ecu. Also without being sarcastic if your not reaching full rpms you are over propped for your conditions as long as the ski has no other problems.

  3. #3
    Everthing louder than everything else! sHALlow's Avatar
    Join Date
    Jun 2010
    Location
    Panama City, FL
    Posts
    391
    +1
    27
    Quote Originally Posted by trofodotiki View Post
    Hey guys, i am getting this code above its for the knock sensor being faulty or not there. I have the Rotax Racing Ecu without the knock control. I see that the wires for the sensor are still hooked up, and i have goten up to 8250Rpm everything fine. I know this Ecu has a 8500 or 8650 Rpm limiter, so is there a chance somehow i am not getting the full RPM due to this readout?

    And is there a way to stop it from coming up?

    Ps the ski is not overproped...

    THANKS!
    stage 3 with a 15/22 right?

  4. #4
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    What year is the ski?

    Has the knock sensor piggy back adapter been removed? If not, it should be ....

  5. #5
    trofodotiki's Avatar
    Join Date
    Feb 2011
    Location
    Athens Greece
    Posts
    101
    +1
    1
    Quote Originally Posted by Ocman View Post
    That may be normal for that ecu. Also without being sarcastic if your not reaching full rpms you are over propped for your conditions as long as the ski has no other problems.
    Mo worries, i have gone through everything... I will probably start a new post because of my rpm problem, just overhauled sc with Jerry, new intercooler, all good hoses, good wear ring, new lube for roller bearing in pump...

    It has a Solas 14/19R which is way under what it should spin... So the inly thing left unchecked from what i understand it the electronics part... Any advice welcome!

  6. #6
    trofodotiki's Avatar
    Join Date
    Feb 2011
    Location
    Athens Greece
    Posts
    101
    +1
    1
    Quote Originally Posted by psycho rxp View Post
    What year is the ski?

    Has the knock sensor piggy back adapter been removed? If not, it should be ....
    Its an 2004 Rxp and the piggyback is still there, i will remove, thought the Ecu as you can see in the pic says WITHOUT KNOCK CONTROL...so i hope it works!

  7. #7
    trofodotiki's Avatar
    Join Date
    Feb 2011
    Location
    Athens Greece
    Posts
    101
    +1
    1
    Quote Originally Posted by sHALlow View Post
    stage 3 with a 15/22 right?
    Nope...Sadly... Solas 14/19R... Thats why i am worried at this point...

  8. #8
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Quote Originally Posted by trofodotiki View Post
    Its an 2004 Rxp and the piggyback is still there, i will remove, thought the Ecu as you can see in the pic says WITHOUT KNOCK CONTROL...so i hope it works!
    That will fix the problem for sure. After u remove it pitch your prop to get 8500-8550rpms

  9. #9
    trofodotiki's Avatar
    Join Date
    Feb 2011
    Location
    Athens Greece
    Posts
    101
    +1
    1
    Quote Originally Posted by psycho rxp View Post
    That will fix the problem for sure. After u remove it pitch your prop to get 8500-8550rpms
    Thanks for the advice! WIll the rpm come up as well? I will try it anyway and post an update here, as soon as i have results!

  10. #10
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by trofodotiki View Post
    Its an 2004 Rxp and the piggyback is still there, i will remove, thought the Ecu as you can see in the pic says WITHOUT KNOCK CONTROL...so i hope it works!
    That's 100% the problem. You do not keep the knock sensor update harness installed when using the Rotax Racing ECU on an 04-05 ski.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rotax racing ecu without knock control help
    By Greggpru in forum 4-Tec Performance
    Replies: 15
    Last Post: 06-06-2016, 10:05 AM
  2. Rotax racing ecu without knock control .
    By Greggpru in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-05-2016, 11:36 AM
  3. rotax racing ecu sensor warning
    By michail in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-06-2011, 04:07 AM
  4. Don't knock the Rotax Racing ECU, it still has its good points!
    By boostaholic in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 11-01-2008, 01:28 PM
  5. HELP: Trouble Code 0326 Knock Sensor out of Range
    By majundecid in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-23-2007, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •