Results 1 to 3 of 3
  1. #1

    Join Date
    Dec 2009

    99 slx LOOSE WIRE???

    I opened the electric box yesterday to see if i had the upgraded ignition, i have the pvl with a hand written #447 on the cdi.
    I noticed the small black wire coming from the stator harness not connected, or any where to connect it. It has a female bullet connector on it.... SHOULD it be hooked up, if so WHERE does it go?

  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    PLease post a couple pictures.

    I'm more familiar with the 97 update kit, it's harness ran all the way to the elect box,and had an eyelet for the groung wire.

    Does your stator harness still use the inline connecter ?
    Follow the harness, does the black wire connect anywhere else ?

  3. #3

    Join Date
    Dec 2009
    I do have the inline connector. Looks like an 8 or 10 wire connector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. loose wire problem
    By seadoo rxt in forum 4-Tec Performance
    Replies: 1
    Last Post: 01-03-2010, 07:34 PM
  2. Did the 00' 1200 slx need the jumper wire in the e. box?
    By 1FASTXC in forum Polaris Open Discussion
    Replies: 7
    Last Post: 06-22-2009, 05:20 AM
  3. 2001 Slx gray cdi wire
    By truairspeed in forum Polaris How To & FAQs
    Replies: 26
    Last Post: 05-20-2009, 07:45 PM
  4. found a loose wire and have no idea
    By bruinsrme in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-07-2008, 07:01 PM
  5. found....loose wire!
    By ugadawg131 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 09-22-2006, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts