Results 1 to 8 of 8
  1. #1
    homebrew's Avatar
    Join Date
    Aug 2008
    Location
    Hampton Va.
    Posts
    556

    sorry for bringing up old questions

    i had a great print out of all the information i needed for my RRFPR and i have since moved and lost them -- any one can tell me what my A/F should be through the spectum ? i wired a new gauge on my ski ( the old one stopped working ) heck i can't even remember how to reset it ! -- you know they say the memory is the 2nd thing to go -- good thing for the blue pill ! -- but what i need is how to reset the LC-1 and what should my readings be from idle to WOT -- thanks for any help --- homebrew


  2. #2
    homebrew's Avatar
    Join Date
    Aug 2008
    Location
    Hampton Va.
    Posts
    556
    bump

  3. #3
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    You can go to Innovate web site, if thats the one you have and the instructions for recalibrating the sensor are there.

    Mine

    idle = 12.0
    just off idle = 13.8
    mid = 13.2 / 12.8
    wot = 11.8

    You want your just off idle to be around 14, with as you accelerate afr going down, till wot, when you want to be around 12 or lower.

  4. #4
    Everthing louder than everything else! sHALlow's Avatar
    Join Date
    Jun 2010
    Location
    Panama City, FL
    Posts
    391
    +1
    27
    Click image for larger version. 

Name:	AFR-Table.jpg 
Views:	74 
Size:	63.6 KB 
ID:	239429

  5. #5
    20 feet Boy's Avatar
    Join Date
    Jul 2010
    Location
    Bend OR
    Posts
    1,257
    +1
    1
    Quote Originally Posted by homebrew View Post
    good thing for the blue pill !
    You sound like your going into the matrix. Wait that was the red pill.

  6. #6
    TundraLu's Avatar
    Join Date
    Feb 2011
    Location
    Wesley Chapel, FL. Y L Isla Del Encato PR.
    Posts
    252
    Quote Originally Posted by sHALlow View Post
    Click image for larger version. 

Name:	AFR-Table.jpg 
Views:	74 
Size:	63.6 KB 
ID:	239429

    Couldn't find this chart. I seen it before.

  7. #7
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    Quote Originally Posted by TundraLu View Post
    Couldn't find this chart. I seen it before.
    autosport posted it before.

  8. #8
    homebrew's Avatar
    Join Date
    Aug 2008
    Location
    Hampton Va.
    Posts
    556
    well i still had trouble with getting my a/f right --- changed the injectors from 48's to 42's and seemed to have a bit more luck --- but the lc-1 would act up --after going WOT and backing off the throttle the lc-1 gauge would go to flashing 7.4 -- if i turned it off then back on it would start working again -- which makes me wonder if the readings i have been getting are right from the start --- what else is there i can do to replace the begi set up and replace the lc-1 to get a easy to deal with set up ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB Looking for stand up in Texas for my 10 year old daughter to race
    By skigolfnut in forum Yamaha Classifieds
    Replies: 1
    Last Post: 07-09-2013, 11:21 AM
  2. WTB Looking for stand up in Texas for my 10 year old daughter to race
    By skigolfnut in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 07-08-2013, 07:09 PM
  3. Suggestions for tune up of old waverunners sitting for a few years?
    By southernmaryland in forum Yamaha Projects & Build Threads
    Replies: 0
    Last Post: 07-30-2011, 02:53 AM
  4. water intake for open loop cooling question
    By lee in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 11-10-2007, 09:47 AM
  5. Replies: 0
    Last Post: 11-01-2007, 11:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •