Results 1 to 7 of 7
  1. #1
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365

    1100 zxi mag cylinder running hot on hose

    I have a 96 1100zxi I just started it and am running on the hose the mag cylinder starts getting hot to the touch. The center and pto cylinders are staying cool. Should I pull the cover to see if it is clogged? Any other suggestions?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Someone else noticed that the head was running hot on the hose (1100) but not in the water. I looked at mine and found the same thing.

    You might want to pull the hose from the stator cover and blow through it (the cover) to make sure it's clear. I've found a couple that were completely plugged.

  3. #3
    I had a1999 stx1100 with the same engine, the mag cylinder would run warmer than the center and pto on the hose. I had a 94 polaris sl650 and 97 780 that did it also . I was told this is normal with these skis on the hose . If it is hot enough to boil water or fry an egg that may be a different story. I'm not sure if the 96zxi has the pisser on the left hand side or not but if it does make sure water is coming out of it . I would put it in the water and see what it does. If it is week or wont get on plane I would shut it down and go from there.

  4. #4
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365
    I will check the hose. There was water coming out of the pisser. I would like to put tripple pissers on. I might have to take it to the river to try it. Seems like they would all get the same amount of water.

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Not sure the triple pisser setup would work on the 1100. It's a different system from the Ultra, which was designed with outlets for each cylinder head (but two went out the back where you couldn't see them).

    Be careful if you try it, you might leave other parts of the engine hotter than they were designed to be.

  6. #6
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365
    If I do try it I'll keep it on the trailer and just back it in the water. I have seen posts were they drilled and tapped the 1100 head for tripples. But u have to seal off the passages between.

  7. #7
    Chris03HD's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    582
    +1
    3
    Quote Originally Posted by stubburnjdh View Post
    If I do try it I'll keep it on the trailer and just back it in the water. I have seen posts were they drilled and tapped the 1100 head for tripples. But u have to seal off the passages between.
    This is for AFTER you go to dual cooling. I wouldn't do it with the regular setup.
    Also, the front will run a little warmer then the center and rear cylinder.. depending on what year 1100 you have, Kawi put 125's (mains)in the front and 120's in the center/rear carbs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 03 ultra 150 cylinder 3 hot on hose
    By huntmod in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-18-2014, 05:47 AM
  2. 03 ultra 150 cylinder 3 hot on hose
    By huntmod in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-16-2014, 10:38 PM
  3. Yamaha waveraider 701 front cylinder gets hot on the hose
    By Fjd2000 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 08-12-2013, 06:21 PM
  4. Replies: 6
    Last Post: 06-25-2012, 05:16 PM
  5. Mag cylinder running hot
    By desertmariner in forum Polaris Open Discussion
    Replies: 13
    Last Post: 03-31-2009, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •