Results 1 to 5 of 5
  1. #1

    vibration/revving

    Have gpr1200 yamaha 2001. Felt like vibration as I ran it today that I never noticed before. Also seems like from idle, when I accelerate, it revs without power to propel, almost as if on an outboard, prop was free-spinning. If I accelerate slowly, no problem. Any thoughts?


  2. #2
    Goliath's Avatar
    Join Date
    Jun 2008
    Location
    Morehead City, NC / Stow, OH
    Posts
    758
    Quote Originally Posted by umpirepotts View Post
    Also seems like from idle, when I accelerate, it revs without power to propel, almost as if on an outboard, prop was free-spinning. If I accelerate slowly, no problem. Any thoughts?
    Not sure about the vibration, but the revving without going anywhere is definitely cavitation. I would suggest sealing the pump shoe. You can buy a kit or use a two part composite. I'll try to find some threads that detail the process...

  3. #3
    sorry for the delay. been inactive on computer for a while. yeah, cavitation sounds exactly right. I have been looking for service photos or threads. no luck yet.

  4. #4
    Goliath's Avatar
    Join Date
    Jun 2008
    Location
    Morehead City, NC / Stow, OH
    Posts
    758
    Check out the bottom half of post number 14 in this thread. That the cheapest way to do it, and it works just as well as the pump plug kit.

  5. #5
    Also check to see if the impeller is pitted check pump are also. If the impeller is pitted it will for sure cause cavitation.........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Vibration on RXP
    By VenomRXP in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-21-2006, 05:17 AM
  2. Gray box vibrating. Bad relay? 580cc
    By ccassone in forum 2-Stroke Performance
    Replies: 14
    Last Post: 07-28-2006, 08:31 AM
  3. 06 RXT Vibration
    By chris2879 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-30-2006, 09:40 PM
  4. Ski is Viiiiibbbbbrrrraaatttiiinnng (ski vibrates...help!)
    By Totallyblown in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-19-2006, 08:14 AM
  5. Vibration problem !! what could it be ??
    By rxp_boy in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-05-2005, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •